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Foreword

Dear Participants,

First of all, | would like to extend my warm welcome to you all to this in country training workshop for
Ethiopia. The Greater Horn of Africa region is a land of contrasts with two most common hazards in the
region, notably droughts and floods, they are characterized by severe shortage or excess rainfall,
respectively. Disasters pose multifaceted challenges in our region. Drought, for instance, is a
phenomenon that not only puts the lives and livelihoods of the communities in the region at risk but also
destroys the hard-earned development gains of communities and countries at large. The resources that
countries are investing for years in drought disaster response and recovery could have significant
contributions to advance sustainable development. There is a strong need to put in place all the
necessary mechanisms to prepare for and respond to disaster risks. One of such a mechanism is
understating hazards/risk and putting in place monitoring and early warning systems that would enable
us to reduce their adverse effects.

This training is organized with the objective of strengthening the capacity of national DRM institutions and
relevant sector ministries through technical training on hazard assessment, monitoring, and early warning
using Earth Observation and GIS. Such technical training sessions provide a platform for sharing good
practices in disaster risk reduction across the different sectors. In this five days training, you will have
practice sessions and also an opportunity to discuss recent methods and tools in hazard assessment
which are believed to strengthen the national disaster risk reduction efforts.

The IGAD/ICPAC DRM Program will continue to strengthen regional efforts to develop DRM strategies
and capacity development of the Member States. The program is implementing several projects in
collaboration with development partners to support regional and national efforts towards an effective
disaster risk reduction and resilient region.

With those few remarks, | wish you a successful training workshop and | assure you our continued support
to strengthen national DRM institution to achieve effective disaster risk reduction as enshrined in the
global, continental and national DRR strategies and frameworks.

Dr. Guleid Artan,
Director
IGAD Climate Prediction and Applications Centre (ICPAC)
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MODULE 1:

INTRODUCTION TO GEOGRAPHIC INFORMATION
SYSTEMS (GIS)
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1.1

Theories and Concepts of GIS

Learning Objectives: At the end of this module you will be able to;

1.1.1

Understand the theory and concepts of GIS

Get familiar with ARCGIS software along with geoprocessing tools and spatial analysis
Identify main open GIS data sources that can be used for Disaster Risk Management(DRM)
Baseline data analysis and information extraction in ARCGIS

Introduction

Geographic Information System (GIS) helps to manage spatial and non spatial information in a very
efficient way. Properly managed data and information helps in better territorial planning and decision
making. In GIS, data about real-world objects is drawn quickly and can be displayed using the different
attribute fields stored in GIS databases. A typical GIS data is shown in Figure 1.

Source: Senseable City Laboratory, MIT

1.1.2 Source and Nature of Spatial Data

The sources for spatial data can be from different sources including Field observation/measurement,
GPS based data collection, Remote sensing and software based derivations like map digitization. Now
days Satellite based data acquisition is providing continues image products for almost all areas of the
world at different spatial resolutions. The field based data collection also remain important in providing
ground based accurate measurements which often helps to calibrate space based products.



1.1.3 GIS Data Models and Coordinate Geometry

The nature of the spatial data can be of vector or raster format. Vector data formats are used to represent
discrete type of data and often represented by point, line and/or polygon. Raster data types are used to
represent continuous data types like rainfall, temperature, topography...etc. The smallest entity of a vector
is a point whereas for raster it is a pixel. The type of data modeling depends on the nature of the data,
scale of the map, and our preference for the analysis that follows. However, it is good to remember that
conversion of raster to vector or vise versa is always possible although it might compromise the
quality/form of the original data. For example, if you convert a raster to vector the edge may be
generalized and may not follow the exact boundaries. It is highly recommended to avoid back and forth
conversion of your data between vector and raster unless you are required to do so. It is also worth to
remind you the many raster file formats which sometimes creates obstacles to data processing as all data
formats are not compatible to the softwares we may choose to use.

Raster Data Model Vector Data Model
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Attributes shows characteristics of a feature; any additional information that are associated with each
vector feature such as land cover class or area or administrative division. So every field (column) in an
attribute table refers to the attributes. Raster consists on only of a cell value associated with that pixel.

Coordinate systems: Any data that represent the location/position is called spatial data. The most
common ways of representing spatial data is through the use of X and Y or longitude and latitudes which
are obtained through the system called coordinate system. There are two categories of coordinate
systems and these are Geographic coordinate systems (uses degrees minutes and seconds) and
projected coordinate systems (uses meter as a unit of measurement often with six/seven digit numbers).

a) Geographic Coordinate Systems

It uses Latitudes (0-900N-S) and Longitudes (0-1800E-W) and the Latitudes are measuring the distance
from the equator( Y-dimension) and Longitudes are measuring distance from Greenwich (X dimension)
either be positive on the north hemisphere or negative on the south Side of the equator are measured
using degrees, minutes and seconds (°, ‘, ).

90

-90°

-180° 0 180°

b) Projected Coordinate Systems
This system by Mercator divides the globe in to 60 grids called zones and uses meter as a unit of
measurement.
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1.2 Introduction to ARCGIS
1.2.1  Brief Introduction to Geospatial Technology

Geospatial refers to a technology/advancement made in the areas of spatial data capture, processing,
store, visualize, present and sharing using both hardware, software and methods. The advances made
in space technology opened the way for spatial data capture which revolutionizes the geospatial world.
Recent advances in space born and air borne (including drones) technologies make the way for high
resolution data capture in near real time.

GIS helps to manage spatial and non-spatial information in a very efficient way. Properly managed data
and information helps in better territorial planning and decision making. In a GIS, data about real-world
objects is drawn quickly and can be displayed using the different attribute fields stored in GIS databases.
ArcMap is one of the main component of ESRI's ArcGIS Desktop software package, and it is used
primarily to view, edit, create and analyze geospatial data. ArcMap allows the user to explore and analyze
data from different datasets, symbolize features accordingly, and create maps.

1.2.2 Learning Objectives

By going through this exercise you will become familiarized with some basic tools and functionalities of
ArcMap and you will be able to:
> Recognize ArcMap interface and toolbars

> Add, Manipulate data layers and attribute tables
Download baseline data.
Label features, create spatial bookmarks and save a map using relative path

Create an Area Of Interest known as AOI.

Y YV VY

Clipping baseline data to AOI.
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1.3 GLOSSARY

Geographic Information System (GIS): A system for capturing, storing, checking and
displaying data related to positions on Earth’s surface. GIS can handle data as several layers,
in two predominant data models.

Raster consists of matrix of cells (or pixels) organized into rows and columns (or a grid)
where each cell contains a value representing information, such as temperature. Rasters are
digital aerial photographs, imagery from satellites, digital pictures, or even scanned maps.
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Source: ESRI
Vector consists of geographic features such as point, line and polygon.

.«
K E
Source: ESRI

Attributes shows characteristics of a feature; any additional information that are associated
with each vector feature such as land cover class or area or administrative division. So every
field (column) in an attribute table refers to the attributes. Rasters consists on only of a cell
value associated with that pixel.

Layer Files (layer_name.lyr) saves all of the symbolization (colours, symbols etc) and
labelling that you have defined for that layer. Layer files do not contain the actual datasets.
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1.4 Work Space Setup
1.41 Getting Familiar with ArcMap

1) Start ArcMap by double-clicking on the ArcMap icon on your desktop @ . If anicon is not
present, you can use the Start Menu: Programs > ArcGIS > ArcMap.
2) You can specify, whether or not to start with a new empty map, a template or an existing map

We will start this exercise by opening an empty map document:
e Select Blank Map and click OK.

1.4.2 ArcMap Interface and its main Elements

Your ArcMap window should look similar to the one shown below. Do not worry if the interface displayed
on your screen looks different. The toolbar will probably have a different layout but it may be easily
customized according to your needs.

il Ml Standard Tools C&_‘t«‘:ilog

Bar Menu Window
QUn\\l]ed-.&:({Aap-Arc\nF: Sl
File Edit View Bookmarks Inset Selection Geoprocessing Customizgd Windows Help
D2EsS B *- =111 L=l S R ) T SOk @ NS s TR
Table Of Contents 7% = [Catalog # %
Has8 e a@ B

= Location: £ L:\Courses)2011-03_CostaRuca\ModulesModA2\202' =

&) Home - Documents\ArcGIS

3 Folder Connections

# £ C\Users\Idelloro

@ & e

# 2 L\Courses\2011-03_CostaRtica\Modules\ModA2\ 202\ Pre

3 &P\
Data s ETEoae -
Frames - = ' Z \\cemunosatdS\data
& Toolboxes
and Layers :
Map Display 8 ooy Conewcion

[ Tracking Connections

Table of

Content

(ToC)

[@Ma| 2 n
|

L Toggle between Data Status
view and Layout view Bar

362.282 650.565 Unknown Units

1.4.3 Set Data Frame Properties

From the Data Frame Properties dialog box, you can set the reference scale of your map, map units,
coordinate system and assign a name to the data frame.
1) From table of contents, right click on the data frame name “Layers”

-7-
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2) Select Properties > General tab

3) Inthe Name section, type “ETH_data”

4) In the Units section, select Decimal Degrees for both Map and Display Units and click Apply

Data Frame Properties *

gatue 2| ] | Pnnotation Groups  Bxtent Indicators Frame Size and Position
General ata Frame Ianinate Eystem ' {Iuminaﬁnn Grids
5

Mame: ll:‘l'H_daE ' , |

2

Description:

Credits:

Units
Map: Decimal Degrees
Display: W Decmal Degrees

TI|:I: See CUsTomize Arcivlap Lipaon i (i
additional options for displaying coordinates in the status bar

Reference Scale: ‘ <MNone > V|
Rotation: | 0 |
Label Engine: Standard Label Engine v

Simulate layer transparency in legends
[] Allow assignment of unique numeric IDs for map service publishing

4
=

5) Select the Coordinate System tab and notice that no projection is selected
6) Expand the Geographic Coordinate Systems > World > WGS 1984
7) Click Add to Favorites (so it will be easy to find next time) and click Apply >then OK

) R

Type here to search v & ﬂ | @ﬁ‘

Note: To display data correctly, each data frame uses a coordinate system which determines the map
projection. The data frame coordinate system might be different from your layers coordinate system.
ArcMap can project your data on the fly, but it can take longer to draw.

When ArcMap is started with a new, empty map, the coordinate system for the default data frame is

not defined.
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1.5 Working with Baseline data

1.5.1 Add data into ArcMap

l:+.l
1) From the standard toolbar, click the Add Data button ™
2) Browse to: X:\ETH_data\Module 1\Admin
3) You might need to connect to the data folder for this exercise by clicking the Connect to Folder

button in the Add Data dialog box =

4) From Admin Folder, select ETH_adm1.shp and ETH_adm2.shp. You can select multiple files

by pressing “Ctrl” key while selecting the files.

@ Untitled - ArcMazp — m]
File Edit View Bookmarks |Insert Selection Geoprocessing Customize Windows Help
e E& Bxocie-ewm BRSO
Q@i w= -0 K@ /B SRS 0 RE B
-4

Table Of Contents ES ~

5 &7 ETH_data
5 @ ETH_adm1
[
5 @ ETH_adm2
(]

v

B ArcToolbox | =] Table OF C.. B|&n < >
48,753 5.47 Decimal Degrees

The selected layers are added to the Table of Contents and displayed (if checked) in the Data View.
Layers are displayed with random colors and can always be changed.

1.5.2 Change Layer Color

The layer’s symbol is the point, line or rectangle displayed below the layer name in the Table of Contents.
To change the color or the size of a layer:

1) Double click on the symbol(s) below the layer name.

2) From the dialog box that appears, select your preferred color.

-9-
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3) You can also edit an existing symbol and save it.

Symbol Selecter ¥ e

- B g §E - ComentSpmbo

e LR Redrenced Pies
(L =

Bue

F ot B |

Bn
D Cutm it 500
[

Cuting Color: L|

O L] ] v

l et fymmsl
Tedow e S hs, Rt
Sacde LT
Style Refprerom.
B N o) (o

1.5.3 Arrange the Table of Content

Data layers are drawn in the order they appear in the Table of Contents. Layers at the bottom are drawn
first and layers at the top are drawn on the top of the map. If a layer on top is hiding a layer underneath
you may not be able to see the lower layer.

In the Table of Contents, you can move a layer up or down by dragging it to the desired position.
1.5.4 Creating a Group Layer

To improve the organization of the different data layers, you can create Group Layers to sort your data
by category. A Group Layer behaves similar to other layers in the Table of Contents. To create a Group
Layer:

1) Right click on the Data Frame > New Group Layer

2) Right click on the new group layer and select Properties

3) Enter “Administrative Boundaries” as Layer Name. You can change the name of the new group
layer by single left click

4) Select “Show layer at all scales” and Click OK

5) Drag the displayed layers into the “Administrative Boundaries” Group Layer.

1.5.5 Zoom and Pan

Use the ArcMap toolbar to zoom in, zoom out and pan over a region of interest within the data view.

-10 -
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 ToolsHFT!

Zoom In |@ &} | Zoom Out
Fixed Zoom Out | ¥ I | Fixed Zoom In
Pan | & @ | Full Extent
Go Back To Previous Extent | 4m mp | Go To Next Extent
Select Features (X N Select Elements
Identify o & Find

Measure = £ Hyperlink

Notice that as you move the cursor around the map, the cursor position displayed at the bottom left of
ArcMap window changes respectively.

1.5.6 Labeling Features

Labels are text items on the map that are dynamically placed and whose text values are defined from
one or more feature attributes.

1) Right click on one of the Admin layers > Properties and choose Labels tab

2) Check ™ Label features in this layer

3) Select “Label all the features the same way”

4) Select label field that is the most appropriate.
5) Click Symbol...
6) Select from the Symbol Selector dialog box one of the predefined text labels
7) You can always modify your text labels by changing color, size and style. Click OK
8) Click Apply and OK
Symbol Selector |1||E|
Type here to search - @ ® EE - Current Symbol
Search: @) Al Styles (71 Referenced Styles
ESRI -:. Enugu
AaBbYyZz !I
Country 1 s E
AaBbYyZz [0} aria M
Country 2 Size: 8 -

Style: H 3t

AaBbYyZz
Country 3
ASBbYYE:
Capital
AsBbYyZz ) = ‘ e |

9) Right click on any layer, check or uncheck label features to have it on or off

-11 -
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Layer Properties

x
General Source Selection Display Symbology Fields Definition Qu Labels & Relates Tme  HTML Popup
@N\aw features in this layer

Me: Label all the features the same way.

Al features will be labeled using the options specified

Text String
Label Field | SsTATE v] Expression...
Text Symbal
@) Arial ~||8 ~
AsBbYyZz
HW-B8 70 Symbol.
Cther Options

Pre-defined Label Style

Placement Properties: Scale Range Label Styles

Cancel Aeoply

<opg g

Narlh Shewa
r,

1.5.7 Creating Spatial Bookmarks

To save a specific extent of the map, you can use Spatial Bookmarks. Once saved, you can click the

Bookmark button from ArcMap main menu bar, point to the saved bookmark and the map display will
automatically zoom to that extent.

e Zoom to one place of interest (choose any region(s) from ETH_adm1.shp)

e From the main menu toolbar, click Bookmarks > Create

e In the Spatial Bookmarks dialog box, type the name of the place you have chosen
[ ]

Zoom to full extent (& and then click Bookmarks > “placename”

-12 -
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1.6 Information Extraction

1.6.1 Measure Distances

To measure horizontal distances on your map you can use the Measure Tool.
1) Add “Major_town.shp” data to ArcMap from X:\ETH_data\Module1\Baseline_data

2) We want to measure distance between two points.

a+
3) From the ArcMap toolbar, click the Measure button

The Measure window opens with the measure line tool enabled as shown below

o~ +|Ev|}(v

TTo measure a distance, draw a line.

To measure an area, dick ‘Measure An Area' then
draw a polygon.

To measure a feature, dick 'Measure A Feature'
then dick a feature.

4) Click the Choose Units button and choose Kilometers for distances
5) Identify two points in Afar region that you want to measure their distance
6) Click once to fix the line’s starting point and move your mouse to the desired ending point

e You can see the distance automatically appearing in the Measure toolbar

q; What is the Distance between Point 1 and Point 2 in Kilometers?

-13-
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S| Major_town s sie 3 ‘. Segment: 283.869482 Kilometers
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O

ajor_town: Point

1.6.2 Identify Features
To display the data attributes of a map feature, click over the feature with the Identify tool.

1) Zoom to full extent

2) From the ArcMap toolbar, click the Identify button @
3) Click inside any boundary

QA QI+ E- U NO B ZMBS TR ¢ 20 E B,
TahleO‘[Ciontents 1 ox Identify o =
88
o < ETH.data Identify from: |@° ETH_adm?2 |
O Major_town E|--I:—:I1-Ladm2
O ETH_adm1 [
= ETH_adm2
O
E3|
Location: [ 39.716773 11.983814 Decimal Degrees |
Field Value 2
FID 17
Shape Polygon
D_0 74
IS0 ETH
NAME_0 Ethiopia
D_1 3
MNAME_1 Amhara
D_2 17
MNAME_2 Semen Wello
HAsC_2
CCoN_2 0 B
CCA_2 0303
TVDFE 7 TFrna &
< >
Identified 1 feature

The identified feature temporarily flashes and its attributes appear in the Identify dialog box

4) Right click on the layer in the Identify window and click “Zoom to”

5) Choose the Identify from: to be the layer that you want to work with

-14 -
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1.6.3 Create an Area of Interest (AOI)

One of the key steps in managing and analysing geospatial data is to identify one or more areas of interest
(AQI) which allows you to focus and limit your search over a specific area.

e Click on Customize menu > Toolbars > Make sure Draw tool is checked

e By using the drawing todGlick on - and draw a new rectangle so that Bale Zone
(ETH_adm2.shp) falls inside the rectangle (Click on the top-left vertex and drag to the vertex in

bottom-right corner)

e From the Drawing toolbar click Drawing > Convert Graphics to Features, activate
“Automatically delete graphics after conversion”. Name the output layer as
“AOl_Bale_zone.shp” and save it on: X:\ETH_data\Module 1\Output
e

Drawingvlzl(:)'@ - A~ ||0]Aria| V|1D jB I UlA~ o -ﬂ- LR

SEMETT OToar
3 Convert Graphics To Features X w

Convert:

&
N
i
g
<

Afar Zone 1

Polygon graphics w
Selected graphics only (1 selected)

4
Use the same coordinate system as:
’ 5
(®) the data frame

(O this layer's source data:
[ ETH_adm2 |

the feature dataset you export the data into
(only applies if you export to a feature dataset in a geodatabase)

(O) the annotation groups in this data frame

Qutput shapefile or feature dass:
| HAMETH_data“Module 1"Output ' AO|_Bale_zone shp

Auwaﬁcally delete graphics after conversion

About converting graphics ) ]
—

e Click Yes in the next dialog box to export the layer.

e From the table of contents, double click in the icon of the layer you just created and changethe
layer style to hollow and outline red.

ﬂ;v What is the purpose of creating an AOI layer?
(]

1.6.4 Select Features

This tool lets you select the features on which you want to perform certain operations (e.g. move, delete,
edit, copy, etc.). You have multiple options for selecting features (i.e. by rectangle, circle, polygon, etc).

-15-
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NOTE: In order to make the layer of interest to be the only layer that could be selected, right click on
the layer > Selection > Make this the only selectable layer.

From the ArcMap toolbar, click on the Select Features button b

Hold down the shift key on your keyboard andselect few features in any layer by clicking on
them.
From the Table of Contents, right click on the feature of interest

Go to Selection > Create a Layer from Selected Features

QMO e[ BIx® BN S & . ooz @B .
Table Of Contents rx

= = ETH_data
O Major_town
O ETH_adm1

=] ETH_adm2
O

B

At this stage you cannot edit the selected features (you will learn later how to edit features later), but you
can perform some basic operations such as zoom and pan, clear and switch selection and create new
layers from selected features.

1)
2)
3)
4)

Click on the Clear Selection button
Uncheck the Administrative Boundaries group layer
Right click on the layer created from selection

Click on Zoom to layer

NB: The layer you have created is stored by ArcMap as a temporary file. If you want to create a new
dataset from the selection you need to export the layer:

5)

Right click on the layer > Data > Export Data...
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Joins and Relates 3

4. » Zoom To Layer

Visible Scale Range 3

Data 3 |

Edit Features 3 |R.;+’ Export Data...

<.’ Save As Layer File... Faport Data

i’ Create Layer Package... i
Export raster data from this layer

P Properties... I:j View [tem Description... to the format of your choice. You
™ can also choose other settings,
such as the extent of data, the
spatial reference, and cell size.

6) Inthe dialog box, under the title, ‘Use the same coordinate system as’ choose “this layer’s
source data”

7) Save the file in the following location: X:\ETH_data\Module1\Output

8) Name the feature class to export as “Practice_Selection”

9) Save as type “shapefile” and click save then click OK

A prompt window will ask you if you want to add the exported data to the map as layer

10) Click Yes and explore the newly created dataset (zoom in, pan and identify features).

When you are done, remove the two data layers that were created from the selected features
11) Right click on the layer > Remove

12) Check/activate ™ the Administrative Boundaries group layer

13) Right click > Zoom to layer

1.6.5 Working with Attribute Tables

In GIS, a feature on a map may be associated with lot of information (attribute values) stored in a table.
A layer’s attribute table contains a row (or record) for each feature and a column (or field) for each attribute
or category (attribute field).

To explore the attribute of a layer, open its attribute table to select and find features with a particular
value.
1) Right click on “ETH_adm2” administrative layer

2) Click Open Attribute table
The table opens, containing one record for each division. The FID field contains a unique identification
number for every record (or every feature in the map). The intersection of a record and a field is a cell. A

cell contains an attribute value. The total number of records stored in the table is displayed at the bottom
of the attribute table.
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With the selection tool, select one or more records/features from either the Attribute Table or the Data

View (from the map).

Table Of Contents 1 x
ok SH&dm Table =
ajor_town
@ O ETH_sdm1 - B E0g
5| B c _adm2 x
o
O L FiD | Shape | 1D_0 | 15O | HAME_0 | 1D_1 NAME_1 1D_2 NAME_2 HASC_2 | CCN_2 | CCA_2 TYPE 2~
X Remove 0[Polygon 74[ETH |Ethiopia 1|Addis Abeba 1|Addis Abeba [] Zone
E Open Attribute Table I 1[Poiygon 74|ETH_|Ethiopia 1 |Addis Abeba 1 |Addis Abcba 0[1401_ [Zone
r e |—_2[Polygon 74|ETH_|Ethiopia 2[Afar 2 [Afar Zone 1 0[0201__|Zone
o= ane PR | Open Attribute Table lygon T4[ETH_|Ethiopia 2| Afar 3|Afar Zone 2 0[0202 |Zone
@ Zoom ToLayer ’ lygon T4[ETH_|Ethiopia 2[Afar 4|Afar Zone 3 0[0208 |Zone
Open this layer's attribute table. fiygon 74|ETH |Ethiopia 2 |Afar 5| Afar Zone 4 0[0204  |Zone
Shortcut: CTRL + double-click  fiyqon 74|ETH | Ethiopia 2 [Afar & |Afar Zone 5 0[0205  |Zone
Visible Scale Rangel 1@yer name OR CTRL + T. lygon 74[ETH |Ethiopia 3|Amhara 7|Agew Awi (0308 |Zone
B[POlygon 74|ETH_|Ethiopia 3|Amhara 8|Argoba 0[0312__|Special Woreda
e Symmbuibeveks 3| Polygon 7Z|ETH |Ethiopia 3|Amhara 3 |Banir Dar Special Zone 0[0311  |Zone
Selection + | 10[Polygon T4[ETH_|Ethiopia 3|Amhara 10 Debub Gondar (0302 |Zone
11 Polygon 74|ETH_|Ethiopia 3|Amhara 11| Debub Wollo 0[0304  |Zone
Label Features 12| Palygon 74|ETH |Ethiopia 3|Amhara 12 |Mirab Gojjam 0[0307  |Zone
Edit Features » 13 |Polygon 74 |ETH |Ethiopia 3|Amhara 13 |Misrag Gojam 0)0306 Zone
- 12| Polygon 74|ETH_|Etniopia 3 |Amhara 14| North Shewa /0305 |Zone
5 Convert Labels to Annotation... 15 |Folygon 74|ETH |Ethiopia 3| Amhara 15 |Oromia 0[0310  |Zone
%o Convert Features to Graphics.. 16| Polygon 74|ETH_|Ethiopia 3|Amhara 16 | Semen Gondar (0301 |Zone
T - 17 Polygon 74|ETH_|Etniopia 3 |Amhara 17 Semen Wello (0303 |Zone
¥ a9y P : 18| Polygon 7£|ETH |Ethiopia 3|Amhara 18 |Wag Himra (0308 |Zone
Data » | __18[Folygon 74|ETH_|Ethiopia 4[B G 19 [Asosa (0603 |Zone
- 20 Polygon 74|ETH_|Etniopia 4 G 20 |Kemashi (o604 |Zone
-/ SeveAslayerFile.. 21| Polygon 74|ETH |Ethiopia 4 G 21 | Wetekel 0|00z |Zone
%> Create Layer Package... 22 Polygon 74|ETH_|Ethiopia 5 |Dire Dawa 22 |Dire Dawa 0[1501__ |Zone
[ 23 [Folygon 74[ETH_|Ethiopia 6| Gambela Feoples. 23 |Agnuak 0[1z02__|Zone
[ Properties.. 24| Polygon 74|ETH |Ethiopia & |Gambela Peoples 24 |Majang 01203 |Zone
25 Polygon 74|ETH_|Etniopia 6|Gambela Peoples. 25 |Nuer 01201 |Zone
26 Polygon 74|ETH_|Ethiopia 7 |Harari People 26 |Hareri 0[1301__ |Zone
27 [Polygon 74|ETH_|Etniopia &|0romia 27 [Arsi 0[oa0e |Zone w
< >
[T 2w E (9 out of 80 Selected)
Kelem Wellege ETH adm2
Jat
- e T

Notice that when a record is highlighted in the table, its corresponding feature is highlighted on the map
(and vice versa).

1)

2) Click on Zoom to selected or Click on this icon & B EE
To sort attribute values stored in the table:

Right click on the selected record from the table

3) Right click on a field name and click Sort Ascending
By clicking on the Options menu on the top of the attribute table, you can perform more operations such
as Find and Replace, Select by Attributes, Clear Selection, Switch Selection, Add Data, and so on.

1.6.6 Advance Selection

The Select by Attributes dialog box allows you to select features on a given layer using a SQL
expression.

1) From the Main Menu Toolbar, click Selection > Select by Attributes
The Select by Attributes dialog box appears

2) Select “ETH_adm1”under Layer
3) Select Create a new selection
4) Select the attribute field "NAME_1" and
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5) Double click on "NAME_1", click “ =" and click on Get Unique Values.
A list with all the values will appear. Double click | sqict By Attributes %
on an area of interest from the right. Scroll down 1 I
to find your area of interest e.g. 'Amhara’. Layer. m—/ =l
able layers in this list
In the dialog box below, the expression should Method: | Create anew selection v
appear as follows: "NAME_1" = 'Amhara’ A
(Choose a region of your interest, Ex: ‘Afar’).
1)  Click Verify and then click OK "
2) Click Apply I = l <> Like ‘Addis Abeba ~
3) From the Main Menu toolbar, click -1 ' |
"Amhara’
Selection > Zoom to Selected Features. c Te=| | o | | Benshangu-Gumaz'
. 3 "Dire Dawa’ ¥
4) Click Clear Selection and then Full TR o] et | < A ] -
Extent. = In Wull o: I:I

SELECT * FROM ETH_adm1 WHERE:

"NAME_1" = Amhara] “

NOTE: You can select more than one region using
the IN function as shown below:

"NAME_1" IN ( ‘Oromia’, 'Afar’)

Clear pad... Save...

The Select by Location dialog box lets you select
features based on their location relative to other
features. You can use a variety of selection
methods to select the point, line, or polygon features in one layer that are near, or overlap the features
in, the same or another layer.

Cloze

pply

We will now select places that are located inside our boundary.

From the standard toolbar, click the Add Data button. Alternately you can also drag and drop
using the Catalog Window.

Select the Major_town.shp from Baseline data in Module1 folder (same as above).

Using either the selection tool or the Select by Attributes dialog box, select a feature (in this
case, any region e.g. Oromia) from the ETH_adm1.shp layer.

4)

The Select by Locations dialog box appears:

From the Main Menu toolbar, click Selection > Select by Locations

5) Select features from “Major_town” data layer, choose Source Layer as ETH _adm1.
Make sure that Use selected feature box under the source layer is checked.
6) Under Spatial selection method for target layer feature(sghoose ‘“intersect the source layer
feature”
7) Click OK
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Select features from one or more target layers based on their location in

Selection method:
select features from

Target layer(s):

relation to the features in the source layer.

[J ETH_adm1
[] ETH_adm2

Major_tonn o

J

[ Use selected features

{1 features selected)

|inhersect the source layer feature

| Spatial selection method for target layer feature(s):

? 3

[ apply a search distance

About select by location 4

e Click Selection > Zoom to Selected Features

e Right click on places > Open Attribute Table

1.000000 Dedmal Degrees

e Click Selected (at the bottom of the Attribute Table) to display in the table only selected attributes.
This is how your map should look (of course, depending on the country of your selection):
£ ) P -

&

-

@
@ hd & L
Table O x
ERAR-RAL-L Rl
Major_town X
FID | Shape | ETTOWNMCO | ETTOWNO1_1 TOWN_NAME POP WEREDA REGION ZONES POPUF &
263 | Point 264 800 (Rema 1852 |Weremo Wajituna Mi | AMHARA | SEMIEN SHEWA. 38 ..
264 | Point 265 &28 | Debel 1000 Afar Zone 3
265 | Point 266 947 Lumame 5529 | Awabel AMHARA | MISRAK GOJAK a7
266 | Point 267 787 | Yekoza 1000 |Dejen AMHARA [MISRAK GOJAM izl
267 | Point 263 783 |Dejen 8530 | Dejen AMHARA [MISRAK GOJAM 88
268 | Point 269 &20 |Gewane To04 Afar Zone 3
269 | Point 270 743 |Agemsa 1000 |Amuru Jarte OROMIA  |EAST WELEGA 58
TN Naind TA Ton aiikha DTAT | Dama | ikan ARIUATIA HICO ALK SO AR 27 £
< >
oA 1+ » [E]S | @7 out of 534 Selected) |
Major_town ®
L
- * * & ®
&
L X . &
* @
@ . % @
4 0 g ® %
e ® = * e Pete ¥ . N

e Click Clear Selection button and then zoom to full extent
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1.6.7 Joining Tables

Attribute tables contain predefined fields that hold data on geometry and the object ID. We can also add
excel table into ArcGIS workspace and view the table. This table can be joined with existing layer or
converted into a shapefile.

In this exercise you will be joining the rainfall mean of the 2nd dekad of March 2018 data to the level 2
(ETH_adm?2) administration boundary polygons.

1) Add “ETH_adm2.shp” and “Mean_PPT _2.3.2018.txt” data to ArcMap from this location;
XAETH_data\Module1\Baseline_data

Attribute tables for feature layers are automatically loaded when the layer is added to the map. Tables
without associated features only show up on the Source tab of the ArcMap table of contents.

Join the attributes of the “Mean_PPT_2.3.2018” table to the Attribute table of “ETH_adm?2”.

2) Right-click the layer or table you want to join (ETH_adm?2), point to Joins and Relates > click
Join.

O Major_town
[1 ETH_adm1
=

O | B Copy

X Remowve

E Open Attribute Table

| Joins and Relates 4 || Join...
£,* Zoom To Layer Remove Join(s) »
Relate...
Visible Scale Range k Remove Relate(s] »

Use Symbol Levels

1) Click the first drop-down arrow and click Join attributes from a table.

2) Click the second drop-down arrow and click the field name in the layer “NAME_2” on which the
join will be based.

3) Click the third drop-down arrow to choose the table to join to the layer
“Mean_PPT_2.3.2018.txt".

4) Click the fourth drop down arrow andclick the field in the table on which to base the join
“‘NAME_2".
5) Click OK
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| Join Data *

Join lets you append additional data to this layer's attribute table so you can,
for example, symbalize the layer's features using this data.

What do you want to join to this layer?
Join attributes from a table w

1. Choose the field in this layer that the join will be based on:

2. Choose the table to join to this layer, or load the table from disk:

|2 Mean_PPT 23201260 7] S

Show the attribute tables of layers in this list

3. Choose the field in the table to base the join on:

l NAME_2 ' Y |
=

Join Options
(®) Keep all records
All records in the target table are shown in the resulting table.

Unmatched records will contain null values for all fields being
appended into the target table from the join table.

(_JKeep only matching records

If a record in the target table doesn't have a match in the join
table, that record is removed from the resulting target table.

Validate Join

About jgining data 4 Cancel

Open the attribute table of “NAME_2”. The attributes of the table are appended to the layer's attribute
table.

Table

- B T8 x

ETH_adm2

HASC_2 | CCN_2 | CCA_2 TYPE_2 ENGTYPE_2 NL_MAME_2 VARNAME_2 Rowi NAME_2 | MEAN

3 o Zone Zone =<Mull= Addis Abe| 13.703
01401 Zone Zone <Mull= Addis Abe| 13.703
0|02m Zone Zone <Null= Afar Zone | 8.3350
00202 Zone Zone <Null= Afar Zone | 4.5152
00203 Zone Zone <Null= Afar Zone | 12.685
00204 Zone Zone <Null= Afar Zone | 15.316
00205 Zone Zone =Null= Afar Zone | 18.333
0 |{0309 Zone Zone =Mull= Agew Awil 45455
00312 Special Woreda Zone =Mull= Argoba 37.641
003N Zone Zone <Mull= <Mull= <Null=
00302 Zone Zone South Gondar <Mull= Debub Go | 7.9385
00304 Zone Zone South Wollo <Null= Debub Wol| 24.759

o 00307 Zone Zone Weszt Gojam <Mull= Mirab Gojjal 6.4467

<

T 1T v m E (0 out of 80 Selected)

ETH_adm2
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e To sort values in an attribute field right-click the selected field's heading and click Sort

Ascending or Sort Descending.

Table O x
ERSE- L
ETH_adm2
TYPE 2 ENGTYPE_2 NL_NAME_2 | VARNAME 2 |Rowid | NAME 2 :
= = i Sort Ascending
Special Woreda Special Woreda =Null= |Basketo O
Special Woreda Zone <Null=  |Argoba 37.64|° Sort Descending
Zone Zone «Mull=  |Kembata Temb | 36.50 Advanced Sorting... -
Zone Zone <Null= | llubabor 36.30 Sort Descending
il cne <Nul> _|Hadiya SiE Lo Sort the values in this field in
Zone Zone <Mull=  (Dawro 3313 ¥ Statistics... descending order (Z - A) (9 -1).
Zone Zone <Null= | Sheka 31.27
Zone Zone <Mull= | Sitti 2897
Special Woreda Special Woreda <Null= | Alaba 29.59
Zone Zone <Null= | Oromia 29.59! .
Zone Zone <Null= | Gurage 29.36 Turn Field Off
Zane Zane <Null-[Keffa 28.15¢ Freeze/Unfreeze Column
|| Special Woreda Special Woreda <Null=  |[¥em 2724
<
(LI} 0r m E (0 out of 80 Selected) [ Properties...

ﬂ;‘; Which Admin has the highest amount of mean rainfall for the Dekada?

Which Admin has the least amount of mean rainfall for the Dekada?

NOTE: You may want to remove the current join from “ETH_adm?2” to do so, here is the procedure;
1) Right-click the layer containing a join you want to remove and point to Joins and Relates.
2) Point to Remove Join(s) and click the join you want to remove “Mean_PPT_2.3.2018.txt”.

E Copy

X Remove

E] Open Attribute Table

| loins and Relates + | Jain..,

& Zoom To Layer | Removeloin(s)  »|[  Mean PPT_23.2018:0
Relate... Remaove All Joins

Visible 5cale Range

] N R S [ R

Remove Relate(s) »

1.7 Basic Geoprocessing and Spatial Analysis

Rational: The main rationale for using geoprocessing tools and spatial analysis is to try to answer some
spatial questions which are necessary to get more information out of your data to make an informed

decisions.

Geoprocessing: refers to an activity or set of activities in GIS used to manipulate spatial data. A typical
geoprocessing operation takes an input dataset, performs an operation on that dataset, and returns the
result of the operation as an output dataset. All data preparation and manipulation can be called
Geoprocessing. We will see some of the most important tools under this topic which really helps you
answer spatial questions. There are hundreds of tools in ArcGIS to handle the various chores of a day to

day GIS activities.
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1.7.1 Spatial Analysis

The rationale for spatial analysis science is to understand the spatial distribution, variation, interaction
and relationships of features or phenomena. According to Carleton College definition spatial analysis is
a set of techniques for analyzing spatial data. The results of the spatial analysis are dependent on the
locations of the objects being analyzed. Software that implements spatial analysis techniques requires
access to both the locations of objects and their attributes. The other description is from ESRI “Spatial
analysis is how we understand our world—mapping where things are, how they relate, what it all means,
and what actions to take. From the computational analysis of geographic patterns to finding optimum
routes, site selection, and advanced predictive modeling, spatial analysis is at the very heart of
Geographic Information System (GIS) technology.”

. ) P TN
. 1 e 1,

The goal of the spatial analysis is to answer spatial questions which might be related to location, pattern,
change, scenarios and others. GIS software’s are designed to provide a state ofthe art tools to process
data and answer such complex space based questions.

There are hundreds of tools under the QGIS toolbox to help you carry out spatial analysis, however, it is
very important to first design a methodology or a model which needs to be supported with scientific
methods to reach at a conclusion.

[ &3

&~ STEP (4)

1.7.2 Buffer Analysis

Buffer analysis is one of the most important Geoprocessingtools that help to identify proximity of places
from a reference layer. For instance, if you wish to identify road networks within 3km of water points you
can easily identify them. Let’s create a buffer of 300m from a Major rivers and see how far people should
build of farm from the river.

1) Open ArcMap and add the layer for Rivers from X:\ETH_data\Module 1\Baseline_data folder

2) Click on Geoprocessing from the Menu Bar > then Click on Buffer
Q Untitled - ArchMap

File Edit View Bockmarks Insert Selectionl Geoprocessing | Customize  Windlws  Help
O2Ea& = ) oy 2 Editor- 2 | Drawing~ R - A-:<|f
& EQ[T@ 35Sl 4= R~ T N Buffer 007

Intersect

Geoprocessing tool that creates
buffer polygons arcund input
features to a specified distance.

Unicn

Table Of Contents o
EZERSE A=

3) Under Input Features seléct “‘Rivers”

Merge

Nicenhre L
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4) Save Out Feature Class as River_Buffer.shp X:\ETH_data\Module 1\Output

5) Linear Unit should be 300 meters > Click OK
6) Zoom in to one river line to see the buffer area of 300m.

Side Type (optional)

| FuLL vl

End Type (optional)

| RoOUND v]

Method (optional)

| PLANAR v

Dissolve Type (optonal) W

| oy v|
oK, Cancel Environments. .. Show Help ==

'ti What are the different areas this can be used?

&
ﬂw
]

areas at risk of flood hazard?

What if we want different buffer distance like 1km, 5km, and 10km to show from most to least

1.7.3 Multiple Ring Buffer

Multiple Ring Buffer allows us to create multiple buffers at
specified distances around the input features. The different levels
of buffer distances can be used to define different elements at risk.

1) Click on Search tool and type Multiple Ring Buffer.
2) Click on the Multiple Ring Buffer (Analysis) tool.
3) Under Input Select Rivers

Search 1>
‘Lr‘e|&'Loca|Search ~

ALL Maps Data Tools Images

| multiple ring buffer Q

Search returned 1 items * SortBy v

& Multiple Ring Buffer (Analysis) (Tool)
ates multiple buffers at specified distances arou...
olboxes\system toolboxes\analysis tools.thx\proximi...

4) Save the Output as “River_Mult_Buffer.shp” to the path X:\ETH_data\Module 1\Output
5) Under Distances give the following three levels, 1, 5, and 10 km. Type each and click on the

plus button (¥).
6) Change the Buffer Unit option to Kilometers > Click OK

7) Now Zoom in to River_Mult_Buffer and see the different levels of Buffer distances.
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O
s

1.7.4

‘b Cancal Ervironmeanits... Show Help > >

|

Intersect

This is an important geoprocessing tool to find the intersection between two or more layers. It has a
practical application, for instance if you wish to calculate the Primary road coverage across the different
regions of Ethiopia you can intersect primary roads with admin2 layer.

Steps:
1)

Open ArcMap and add roads layer and ETH_adm2 from X:\ETH_data\Module1\Baseline_data
and Admin/ folders respectively

Now go to Windows in the main menu and click on Search. Key in Intersect and search and
then open the Intersect (analysis) tool

Now give roads layer and ETH_adm2 as intersect features

Save the Output feature classX:to \ETH_data\Module1\Output folder with the name
Primaryroads_districts.shp and click Ok.

Now you can open the attribute table of the Primaryroads_districts.shp to see that the district
names are attached to the roads table. This means that you can also calculate the distance of
roads in each of the region. You can classify the Primaryroads_districts.shp to see the road
map in each region.
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1.7.5 Merge

Merge is another important tool for combining two or more layers. This tool provide an opportunity to
compile data of similar nature. Take for instance you want to merge Major Towns with Places layer for

certain analysis purposes.

Let's merge the Major Towns and Places layers in Ethiopia for further analysis.

1) Add the Major Towns and Places layers from X\ETH_data\Module1\Baseline_data

2) Search for a tool Merge and open. Set the Major Towns and Places as inputs layers

3) Save the Output feature class to X:\ETH_data\Module1\Output folder with the name
Major_Towns_Places.shp and click OK

4) If you open the layer, you will notice that the two layers and their attribute tables are combined.

File Edit View Bookmarks |Insert Selection Geoprocessing Customize Windows Help

Deds 0o S-Emm V] EEEEOY

QAM@ i« R-CIx @ BILINDS TR flo e
Table Of Contents 1 x

:::Q}@) =

E = layers

o £ GAUNOSAT\Capac
=] Major_town

-
= v
-

1.7.6 Saving a Map

After you finish working on a map, you can save it and exit ArcMap. ArcMap saves your map as a project
document (.mxd). The Home folder available in the Catalog window is used by default in ArcMap to save
results, store new datasets, and to access file-based information. In addition, each map document has a
default geodatabase, which is the home location for the spatial content of your map. This location is used
for adding datasets and for saving resulting datasets created by various editing and geoprocessing

operations.
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If you haven't saved the map project before and you want to save it into a desired folder location:

1) Click File > Save As.
2) Enter the name “Module1_Intro_ArcMap.mxd” and save it on: X\ETH_data\Module 1\Output

Save in: | Woarkspace v| e 2 - | fap
: MName Date modified Type
Mo items match your search.
Quick access
Desktop
Libraries
This PC
@ >
MNetwork
File name: Module1_lntro_ArcMap mood ~ | I Save
Save as type: ArcMap Document ~ Cancel

ks

&~ STEP (5)

1.8 Open GIS data Sources

In the aftermath of a disaster it is very important to collect and review disaster related information from
media reports, OCHA situation reports, reports from government and local authorities. This would enable
you to get an understanding about the type and magnitude of the disaster event which is veryfuke
before doing any kind of geospatial analysis. When a first review of available disaster- related information
is completed, you can start searching and gathering relevant geo -data (i.e. pre and post disaster satellite
imagery and GIS baseline data) to be used for GIS analysis and mapping.

1.8.1 Baseline Geospatial Data for Disaster Risk Assessment

This section presents a list of free and commercial spatial available for download. Explore and download
some GIS and EO data by browsing different geospatial data portals, which provide access to useful data
sets for emergency response mapping.

Web Portal Web Link Data Description Data Type
ICPAC- http://geoportal.icpac.net/ Free regional data Vector/Raster
Geoportal
ArcGIS Online http://www.esri.com/software/arcgis/a Free online imagery, Web map, not

rcgisonline relief, topography, road editable, only
networks visual
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Drought Watch https://icpac.maps.arcgis.com/apps/ Regional update on Raster files
CompareAnalysis/index.html?appid= drought
622cfedde5304661bf606eacaat5d7d
C

Giovanni http://giovanni.gsfc.nasa.gov/giovann Free Precipitation data TIFF
il (TRMM, GPM)

MODIS Rapid http://earthdata.nasa.gov/lance/rapid- Free imagery from Multiband

Response response MODIS sensor raster

System

Digital Globe http://www.digitalglobe.com Commercial satellite Preview

very high resolution imagery can be
imagery downloaded

USGS http://earthexplorer.usgs.gov Free Landsat, ASTER, Raster

earthexplorer SRTM, MODIS

Open Street http://extract.bbbike.org/ Free Baseline data Vector

Map OSM

Humanitarian https://data.hdx.rwlabs.org/ Free Baseline data Vector/Raster

Data Exchange

Sentinel https://scihub.copernicus.eu/dhus Free RADAR and high Raster

Scientific Hub resolution OPTICAL

data
WorldPop http://www.worldpop.org.uk/ Free Population data Raster
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MODULE: 2

INTRODUCTION TO EARTH OBSERVATION/REMOTE
SENSING
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2.1 Theories and Concepts on Earth Observation/Remote Sensing

2.1.1 Introduction

Remote sensing is a valuable data source to obtain information about the surface of the Earth. Several
platforms have been historically used to collect data, starting from kites to balloons, airplanes, satellites
and very recently, unmanned aerial vehicles. The applications of remotely sensed data are extremely
broad, and it is increasing exponentially due to recent improvements in data resolution and availability.

In this module, we will explore the basics of remote sensing and how ArcMap tools could besed to
perform basic image pre-processing such us Composing, Mosaicing, and Clipping.

a1 S
i

Satellite detected water over
Shabelle & Afder zonas

Satellite detected water over Shabelle & Afder zones - May 01, 2018. Image Source: UNOSAT.

e

Learning Objectives

By going through this exercise you will be familiarized with basic image pre processing involved in
remote sensing and you will be able to:
> Understand the concept of Remote Sensing.

Download Sentinel-2 data from the Web.
Load satellite imageries into ArcMap.
Perform band combinations (Composing).
Mosaicing for different screens.

Clip raster data with using AOI.

VY VY Y VY

Perform unsupervised/supervised image classification
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2.2 Glossary

Remote sensing is the science of collecting and interpreting information about the environment and
the surface of the earth from a distance, primarily by sensing radiation that is naturally emitted or
reflected by the earth's surface or from the atmosphere, or by sensing signals transmitted from a device
and reflected back to it.
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Platform is the structure or vehicle on which the remote sensing instrument (sensor) is mounted.

Sensor is the instrument that detects and conveys the information that constitutes an image. Sensors
are of two primary types active and passive.

Active sensors provide their own source of energy to illuminate the objects they observe.
Example: Radio Detection and Ranging (RADAR) and Light Detection and Ranging (LiDAR)

Passive sensors detect sunlight radiation reflected from the earth and thermal radiation in the visible
and infrared of the electromagnetic spectrum. They measure signals at several spectral bands
simultaneously, resulting in so-called multispectral images. When an image consists only of one band,
it is called panchromatic image.

The electromagnetic (EM) spectrum is the range of all types of EM radiation. Radiation is energy
that travels and spreads out as it goes — the visible light that comes from a lamp in your house and
the radio waves that come from a radio station are two types of electromagnetic radiation.

The Electromagnetic Spectrum

wavelength (1 rarm) (1)
fead10® 10 1w0* 10 w? w1 1w 1o

All

S -
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: w1 7 T
S i | 5 gek
g & 2 & .

exfier Liltescnd ad Rie fer, 1994

Resolution: Spatial (pixel size), spectral (wavelength interval size and number of intervals or bands),
temporal (amount of time needed to revisit and acquire data for the exact same location), and
radiometric (ability to detect differences in brightness).

Band: Multispectral remote sensors capture image data at specific frequencies across the
electromagnetic spectrum. When a multispectral sensor captures a scene, all data captured at different
range of electromagnetic spectrum are saved in different digital raster files. Each of these raster refers
to a specific band.

Normalized Difference Vegetation Index (NDVI) is one of the most common indices used to assess
vegetation from satellite data. It is a unique band combination that takes advantage of the high
reflectance properties of vegetation in Red and Near Infrared bands (NIR).
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2.3 Image Pre-processing

Image Pre-processing is done prior to data analysis, it's carried out to correct for any distortions. These
procedures include radiometric correction to correct for uneven sensor response, Geometric correction
to correct for geometric distortion due to Earth’s rotation or to conform to a specific map projection system
and Image Georeferencing where Ground Control Points (GCP’s) are used.

2.3.1 Searching, exploring and downloading sentinel-2 imagery

From the Earth Explorer https://earthexplorer.usgs.qov/ you can download radar and optical data. For
first time users, you need to register and create an account. Make sure you select Sentinel2 satellite or
Landsat 8 on the data search, specify the cloud cover percentage and define area of interest.

ZUSGS

science for a changing world

arthExplorer - Home

e ST
Data Sets Additional Criteria Results Search Criteria Summary (shew)

1. Enter Search Criteria

To narrow your search area: type in an address or place name
enter coordinates or click the map to define your search area
(for advanced map tools. view the help documentation). and/or
choose a date range

Map  Satellite Lo

Path/Row  Feature

Predefined Area  Shapefile  KNML

Decimal
. 1. Lat: 08" 27' 01" N, Lon: 039° 01' 13" E /R
2. Lat: 08" 27' 01" N, Lon: 039° 02' 88" E /R
. 3. Lat 08° 25' 42" N. Lon: 039° 02' 59" E /R .
4 Lat 08° 25'42"N. Lon: 039° 01'13"E /R .

-34-



B ) GFDRR &

ACP-EU Natural Disaster Risk Reduction Program ¥

Search Criteria || Dala Sefs | Additional Criteria

4. Search Resuits

If you selected more than one data set to search, use the
dropdown to see the search results for each specific data set

Show Result Controls = Steps
Data Set Click here to export your results » (@'
Sentinel-2 <] 1) Enter Search Criteria
[L_<] Next» Last» ~ 2) Define area of interest
Displaying 1 - 10 of 100 @ 3) Setthe daterange
ID:L1C_T36PWT_A0D08827_20181114T082411 4) Select the data Sets

Acquisition Date:2018/11/14 . -
Platform:SENTINEL-28 i.e. Sentinel-2 or Landsat 8

“_:;“""“"f"”“_""” — 5) Additional Criteria, select cloud cover %
BRI 6) Results — Display the availableimages as per
ID:L1C_T36PVS_AQ008827_20181114T082411 the set pa rameters

Acquisition Date:2018/11/14
2 Platform:SENTINEL-2B
Tile Number:T36PVS
———=1%dd UYL VO

ID:L1C_T36PVT_AD0B827_20181114T082411
Acquisition Date:2018/11/14
Platform:SENTINEL-28

Tile Number:T36PVT

$Yod J'.i,a-WO

Click on the ddwnload option

For Sentinel-2 data, the downloaded product contains multiple folders. Within the Granule folder you
will find all the subsets that conform the whole scene downloaded. Each folder (subset) contains (within
the IMG_DATA folder) the 13 raster layers (13 spectral bands) for such subset. Layers 4, 3, 2 and 8 are
the Red, Green, Blue and Near Infrared (NIR) respectively.

2.3.2 Compositing, Mosaicing, and Clipping

Image Composing allows you to combine raster bands to create various RGB band combinations.
e In ArcMap, navigate to Geoprocessing > ArcToolbox > Data Management Tools > Raster >
Raster Processing > Composite Bands.
e Click the browse button and search for the desired input raster bands.

File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

Ded& Bx oo & ] EGEES O e bt Al il liled

Table Of Centents O X  ArcToolbox O x #, Composite Bands - [m] x
% :é\} & | HE & Feature Class ~ .
= g & Features I8
= £3 DAUNOSAT\Training\Ethiopis\Images\S24 & Fields
= [ TS4HWH_20190203T002701_B02 jp2 &: File Geodatabase < TS4WH_20130203T002701_B02 jp2 +
Value & General <> TS4HWH_20190203T002701_BO3.jp2
High: 6233 & Generalization > T54HWH_20190203T002701_B04.jp2 x
& Geodatabase Administration 5 TS4HWH_20 19020300270 1_B0S,jp2
Low:0 & Geometric Network 4+
& Graph
o O TS4HWH_20190203T002701_B03,jp2 §: Indexes +
Value &: Joins
High': 6411 & LAS Dataset
& Layers and Table Views Output Raster
Low:0 & Package |D:\UNOSAT\Traimng\Eﬂ'vinpia\Images\ImagE1_2348 ‘ @
& Photos
= O TS4HWH_20180203T002701_B04 jp2 & Projections and Transformations
Value 5 & Raster
High: 7339 & Mosaic Dataset
B Raster Catalog
Low:0 B Raster Dataset
=) B Raster Processing
= O TS4HWH_20190203T002701_BO8,p2 “cip
Value & Composite Bands
High : 6981 "\ Compute Pansharpen Weights
"\ Create Ortho Corrected Raster
Low:0 #%, Create Pan-sharpened Raster Dz
#, Extract Subdataset
#., Raster To DTED v
< > < >
OK Cancel Environments. .. Show Help >
< >
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Another option is to use the Composite button in the Image Analysis window,

e Load the different bands in ArcMap in our case bands 2348 > Navigate to Windows > Images
Analysis

e Edit View Bookmarks |Insert Selection Geoprocessing Customize Windows Help

2E& Bx o & - |[1324800 vg EREEE D e | Editore| »
ole Of Contents O X i Image Analysis o
Bl 8| =
4 Layers |§| B4 @ 1591wH_20190203T002701_B02.jp2 - Select the
= [ DAUNOSAT\Training\Ethiopia\images\S24 A9 T541wH_20190203T002701_B03.1p2
5 B T54HWH_20190203T002701_BOZ jp2 £ @ T541wH_20150203T002701_B04.jp2 Bands you
Value (] @ T54HWH_20190203T002701_BOS,jp2 J Would like
o

to composite
Low: 0

= M TS4HWH_20190203T002701_B03.jp2 — = Then CIiCk on
Value

High' 6411 Layer merge

lcon
Low: 0

= M THHWH_20190203T002701_B04,jp2
Value
High: 7339

Lew: 0

= B TH4HWH_20130203T002701_B0d.jp2
Value
High : 6981

Low:0

Layer Merge Icon

A multi layered true color image is automatically displayed, composite the other image provided using the
same procedure above.

Note: The composite image is added as a temporary layer. To save the output layer as a raster
dataset, click the export button on the Image Analysis window and specify the output location.

Image Mosaicing allows you to combine two or more images. Save the 2 images as Image 1 and Image
2. To combine them you need to do a mosaic.

e Navigate to Geoprocessing > ArcToolbox > Data Management Tools > Raster > Raster
Dataset > Mosaic

e Click the browse button and load the two images.
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File Edit View Bookmarks Insert Selection Geoprocessing Customnize Windows Help
s B % |2 | &b |[1168597 V2] B G R @ Y Fe i Editore| » > 1. L d
Table Of Contents O X ArcToolbox O x XR Masaic -
\l.l‘/ {‘:’}‘El) | @ &y Joins ~
= = layers - & LAS Dataset Input Rasters
= O aol & Layers and Table Views ;I B,
- bttt <> Imagel.tif +
=] & Photos g-ﬂ-:,lmagez:ﬁf
RGE & Projections and Transformations - x
M Red: Band_1 = @ Raster .
I Green: Band_1 & Mosaic Dataset 1
W Blue: Band_1 B Raster Catalog
=] Image2 tif =] &iasterDataset I
RGB %, Copy Raster
M Red: Band_1 K\ Create Random Raster
I Green: Band_1 K\ Create Raster Dataset
I i # # Target Raster
ke kT [ D:\UNOSAT Training \Ethiopia Mosaic. if | &2
= O Imagel_Cliptif K\ Generate Raster From Raster Fur = ; g P .
RGE ﬁ Mosaic Mosaic Operator (optional)
M Red: Band_1 K\ Mosaic To Mew Raster LAST i |
I Green: Band_1 X\ Raster Catalog To Raster Datase Mosaic Colormap Mode (optional)
M Elue: Band-1 X\ Workspace To Raster Dataset |FIR5T v|
=] Imagel.tif ) &5 Raster Processing Ignore Background Value {optional)
RGE By Raster Properties |
BERed: Band_1 & Relationship Classes MNoData Value (optional)
[ Green: Band 1 § Sampling |

Image Clipping allows you to clip a smaller area of interest from a bigger Image.
e Create an Area Of Interest (AQOIl) by drawing a polygon shapefile, An AOI has been provided for

you, use it to clip the Image1.

o Navigate to Geoprocessing > ArcToolbox > Data Management Tools > Raster > Raster

Processing > Clip
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To clip the Area Of Interest; go to Arc Tool box> Data Management Tools> Raster> Raster
Processing> Clip. Output Extent - input the AOI Shapefile.

Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

CEEY | RIE R T v 1 1] 1=l R A SR Tl

[ o

bf Contents O X ArcToolbox O x @ 5 Clip
@ @ =] & Feature Class A
Layers = % Features Input Raster
- & Fields IImage'I.tlf
(] & File Geodatabase Output Extent (optional)
Imagel tif & GE"EHI_ . IAOI
RGE % Generalization
& Geodatabase Administration % Eedande
M Fed: EBand_1 i L ¥ Maimum
[ Green: Band_1 & Geometric Network
O TS4HWH_20190203T002701_BO2,jp2 & Indexes R — o
Value % Joins
High: 6239 & LAS Dataset 561308.392897| | 593873.295021|
& Layers and Table Views )
Low:0 & Package Y Minimum
& Photos | 5218913.905783 | [ Clear |
O T54HWH_20190203T002701_B03,jp2 &y Projections and Transformations |
Value_ - = & Raster i [[] Use Input Features for Clipping Geometry (optional)
High : 6411 &5 Mosaic Dataset Output Raster Dataset
s e [ D:\UNOSAT Training Ethiopia Image 1_Clip. tif | @
Low:0 &5 Raster Dataset g -
= % Raster Processing ’%@MD |
= [ 65536
O] TS4HWH_20190203T002701_BO04,p2 fﬁ £y
Value , Composite Bands [ Maintain Clipping Extert {optional)
High : 7339 ‘\ Compute Pansharpen Weights i
‘t\ Create Ortho Corrected Raster C
Low: 0 ‘\ Create Pan-sharpened Raster Dz
‘\ Extract Subdataset [\
-
0] TS4HWH_20190203T002701_BO2,jp2 - N IRasterlaiDFED -
Value — _ >
High : 6381 =
- QK Cancel | |Erw1ronmems... | ‘ Show Help ==

File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

D2dS + 5@ x o &-[wsn V[ZEEEEE Feg o] » N2 o L w15

o x

i

8 ¢8|H
= =F Layers ~
= F A0l

ERCN magel_Cliptif
RGB
B Red: Band_1
[ Green: Band_1
M Blue: Band_1
= O Imagel.tif
RGB
Il Red: Band_1
B Green: Band_1
M Blue: Band_1
B O T54HWH_20180203T002701_B02,jp2
Value
High : 6239

Low: 0D

= [ T54HWH_20190203T002701_B03,jp2
Value
High : 6411

Low:0

= O T54HWH_20190203T002701_B04.jp2
Value
High:733%

Low:0

Display the image you have just clipped - Image1_Clip.tif and use it to do both supervised
and Unsupervised classification.

-38 -




Bl GFDRR @

ACP-EU Natural Disaster Risk Reduction Program §e

o

_ ’.unita_r

e

5’: STEP (7)

2.4

Image Classification

Image classification refers to extracting information from multiband raster. The resulting raster
from image classification can be used to create thematic maps.

241

Unsupervised Classification

Unsupervised classification works well when the user doesn’t know how many classes are present in
the image. The computer uses the spectral signature to determine which class to place the pixel in.

1)

Go to Customize > Extensions > Make sure the spatial analyst box is checked.

2) Go to ArcToolbox > Multivariate > Iso Cluster Unsupervised Classification.
3) Place the Image to be classified in the Input Raster Bands.

File Edit View Bookmarks |Insert Selection Geoprocessing Customize Windows Help
DEdS& Bx| o & - ([1134094 vmgj
Table Of Contents 0o x e S 1-\% .
— = = & Iso Cluster Unsupervised Classifi... — [m} Output classified raster K
8983
= = Layers A Input raster bands Lookin: 3] Ethiopia
=] Délo' I = Himagel #H Downlosd PNG
~ Image2 ## Image.tif
= E 2T 1_Clip.tif .
Nl maget_Clip.if & »Image1 Clip + limages {#H Image1_Clip.tif
RGE » Ol.xlsx i Mosaic.PNG
Ml Red:  Band_1 lipped Image.PNG B USGS.PNG
[ Green: Band_1 o lipping PNG
M Blue: Band_1 ompositel.PNG
= O Imagel.tif j, omposite2,PNG
RGEB omposite?_2.png
M Red: Band_1
[ Green: Band_1
. Number of dasses
M Blue: Band | . 20 | Name: ‘ Unsupervised. tif| | | Save
=2 O T34HWH_20190203T002701_B02.jp2
Value Output dassified raster Save as type! | paster datasets v Cancel
High: 6239 | Ci\Users\RISPHA GICHEI-!A\DoquEmsWd;IS\DefaL| E';
Minimum dlass size {optional
Low: 0 0

=2 O T34HWH_20190203T002701_B03.jp2
Value
High: 6411

Low: 0

5 [0 TS4HWH_20190203T002701_B04,jp2

Value
High: 7339

Low: 0

Sample interval {optional)

2]
Output signature file {optional)
< >
oK. Cancel Environments. .. Show Help >
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e Output of an unsupervised classification is shown below:

20 SPECTRAL CLASSES 100 SPECTRAL CLASSES

2.4.2 Supervised Classification

Supervised classification uses the spectral signatures obtained from training samples to classify an
image. The image interpreter determines the classes and identifies the training samples for different
land cover types. The process involves

- Creating training areas
- Creating signature file
- Classifying the image

1) Go to Customize > Extensions > Make sure the spatial analyst box is checked.
2) On the toolbar, make sure the Image Classification is checked.
3) Create training areas of the following classes

a. Riverine Vegetation

b. Grassland/ Shrubs
c. Bare Areas

d. Farms

e. Built Up Areas

f.  Water body
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 Drawing~ K (7 #2111 + A - /< |[8) #nal ~[l e UIA-% -2 - Classfication [ TsaHWH_20180203700270 ] EH ]

[ N
File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

Deds Bx[0oid-

Table Of Contents ox

EEELEE

= & layers A
= 0O 4ol

o
RGB
Ml Red: Band_1
[ Green: Band_1
MM Blue Band_1
= O Imagel.tif
RGB
Bl Red: Band_1
[ Green: Band_1
M Blue: Band_i
= [ TS4HWH_20150203T002701_B02,jp2
Value
High: 6239

Low: 0
= O T34HWH_20190203T002701_BO03 jp2
Value
High : 6411
Low: {0
= O T34HWH_20190203T002701_B04,jp2

Value

High: 7330

Low:0

Use the draw tool shown here to draw the training sites.

Drawing~ K (= 8| [0 - A ~ 1< |[[o] Asal ~ “[B 7 Ul A ™ B s - Classification - |[@ T3aHWH_20120203700270 +] Bl @v 3

File Edit View Bookmarks Insert Selection Geoprocessing Customnize Windows Help

Mgdas L3R x| & -||tnsms v

Table Of Contents O x

88

El = Layers &
= 0O Adl

o
= Imagel_Clip.tif

RGB
M Red: Band_1
[ Green: Band_1
M EBlue: Band_1
= O Imagel tif
RGEB
M Red: Band_1
I Green: Band_1
W Blue: Band 1
= O T34HWH_20190203T002701_B02,jp2

Value
High: 6239

Low: 0

= O T34HWH_20190203T002701_B03.jp2
Value
High: 6411

Low:0

= O T34HWH_20190203T002701_B04,jp2
Value
High: 7339

Low: 0
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Once you draw the training site, open the training sample manager and give sample name
and value.

Q@ Nilies E-IXO LIRSS TR
Drawing® R (5 82 0~ A - /% [@ nal il vl r U A-n-g. e - g | Ctssifcation | [ TSarwH 2015020370070 =] =B @-@bﬁmuw_zﬂ!mmnmm-;ﬁ&a

File Edit View Bockmarks Insert Selection Geoprocessing Customize Windows Help

Nss@& Bxioo b-fum ]

Table Of Contents o x
EHees

= £ layers al

I Green: Band_1
I Blue Band 1
2 O imagelnd
RGB
M Red: Band ]
I Green: Band_1
Ml Blue: Band_]
= O T34HWH_20190203T002701_BO2 jp2

= 00 TH4HWH_20190203T002701_B03,jp2
Value
High : 6411
-

High: 6235 ) . o e i e g g
N : ~ AgEF-EXtd U ANEERER

Draw all the other training sites and give class names and values.

File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

DEBESI 4 OB x 0o b [BE | EEEE b o -
Table Of Contents O x [FER ‘ f
koo 8|

B £ Layers ~ |
= O Aol

]
5
RGB
M Red: Band_1
[ Green: Band_1
W Blue: Band_1
= O Imagel.tif
RGB
M Red: Band_1
B Green: Band_1
M Blue: Band_1
B [ T34HWH_20190203T002701_B02,jp2

Value
High : 6239

Low: 0 ER Training Sample Manager

A EF-Ext Nl E s

= O T54HWH_20130203T002701_B03.jp2
Value
High : 6411

D Class Name Value Color Count

E Water Body 1 516
2 Farms 2 234
Low:0 3 Grassland) Shrub 5421
i Riverine Vegeta. .. 1459
5 Bare 775
B

B [0 T34HWH_20190203T002707_B04.jp2 Bultup £

Value
High: 7339

Low: 0 i

e Save the training signature as Training Sites.gsg

-42-



Bl GFDRR @ (

) 4 .
P P : . 3 Eing ’
ACP-EU Natural Disaster Risk Reduction Program == Mnltar
To Classify the Image, Use Maximum Likelihood on the classification window
R @255l 4= |- 18 @ ZINH2EIERE
Drawing~ K (=) | (1~ A » < |[[o] Asal vt B 1 UlA % -2 o - Classification » | [ TSaHWH_20190203T00270 ~ | EH 8 [ [ - K -
File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help
e B8 B8 x(00 b [ [ EEEE D b |
< : e B _
. - - - - %, Maximum Likelihood Classificati... a X
Table Of Contents Ox e .
= = . e o
88 3 Input raster bands
= = Layers ~ 1 I ﬂ E‘
N I:IéO\ > Image1_Clip.tif +
. 7
RGE
M Red: Band_1 1+
[ Green: Band_1
0 I- B\u:: t.fBand_T Class Name Value Color Count +
magel.ui
= IgGB c Water Body i Bl s
Farms 234
Red: Band_1
:Gfeen' B::J] Grassland/ Shrub | ] 5421 % Input signature file
[T IBand_W Riverine Vegeta... - | D:\UNOSAT Training \E thiopia \Training_Sites.gsa| ‘ B‘
: i B 775 }
= O TS4HWH_20130203T002701_BO2,jp2 Bu”atrzp — Output classified raster
Value |D:VJNOSAT\Training\Em\opia\superuised.h‘f ‘ @
High: 6239 Reject fraction {optional)
0.0 v
fow:0 A priori probability weighting (optional
EQUAL ~
= O T34HWH_20190203T002701_B03 jp2 Input a priori probability file (optional)
Value =
High : 6411 4
-

e m et LRI R R

e Input Raster Bands -Input the Image you would like to classify Image1_Clip.tif and Input the
signature file Signature
e Give an output name - Supervised.tif and click ok.

Exercise 2.1: Analysis of Elements at Risk

Introduction
In this session, analysis of the elements at risk within the area of interest will be carried out.

Learning Objectives
In this session, the participants will be able to analyze the elements at risk with the area of interest i.e.
Somali land in Ethiopia.

e Understand the geographical extent of Somali land in Ethiopia.
e Understand the elements at risk database given.
e Quantitative assessment of the exposed elements at risk within area Somaliland. .
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Data Input
The input data used in this module is,

Description Data path Data Type File Name

Area of Interest | X\ETH_Data\Module2\Elements_ | Vector (polygon) Somali_Analysis_Extent.shp
Boundary AT_Risk\lnput\Vector\

Road Network XAETH_Data\Module2\Elements_ | Vector (polyline) Somali_Roads.shp
AT _Risk\lnput\Vector\

Settlements XAETH_Dataa\Module2\Elements | Vector (point) Somali_Settlements.shp
_AT_Riskilnput\Vector\

Land use XAETH_Data\Module2\Elements_ | Vector (polygon) | Somali_Landuse.shp
AT _Risk\lnput\Vector\

Population (Grid) | XAETH_Data\Module2\Elements_ | Raster Somali_WorldPop.tif

data AT_Risk\lnput\Raster\

Output

Output expected in this session is,

Types of Roads and their length within the Area of Interest

Land use categories and their area in sq.km within the Area of Interest.
Number of Settlements within the Area of Interest.

Number of Population within the Area of Interest.

Understanding the elements at risk
Open the Elements_At_Risk.mxd in ARC GIS software available at
XAETH_Data\Modue_2\Elements_At_Risk|Workspace

Hint: Use Attribute Table tool to answer.
e How many Road types are exiting within the Area of Interest, what are they and what is the total
length of each road category within the Area of Interest?

e How many settlements exists within the Area of Interest?

e How many land use categories exist within the Area of Interest and what are they and the area of
each land use category?
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What is the range of population within the Area of Interest and total population within the Area of
Interest?
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MODULE 3:
HAZARD, VULNERABILITY, AND RISK ASSESSMENT
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3.1 Introduction to Disaster Risk Management (DRM)

Learning objectives
By the end of this module you will be able to:
= Elaborate basic terminologies and concepts in DRM together with Global and Continental DRM
frameworks
= Demonstrate how to undertake hazard assessment and derive some of the indicators and
thresholds on drought and flood hazards
= Grasp methods used to produce drought and flood hazard vulnerability and risk maps

3.1.1 Basic Concepts and Terminologies

The following are some of the common concepts in Disaster Risk Management (DRM) which
are useful to understand DRM as a process. Some of the following materials are excerpts
from Asian Disaster Preparedness Center (ADPC).

1. A disaster occurs when a hazard impacts a vulnerable community causing damage,
casualties and disruption.

2. Vulnerability is a set of prevailing or consequential conditions, which adversely affect the
community’s ability to prevent, mitigate, prepare for and respond to hazardous events.

3. Capacities are resources, means and strengths, which exist in households and in the
community and which enable them to cope with, withstand, prepared for, prevent,
mitigate or quickly recover from a disaster.

4. Disaster Risk = Hazard x Vulnerability

Capacity

5. Disaster risk reduction includes all measures, which reduce disaster-related losses of life,
property or assets by either reducing the hazard or vulnerability of the elements at risk or
by increasing the capacity of at risk communities.

6. DRM is multi sectoral and Multi-hazard by its very nature

The common definitions given to the main terminologies in DRM are as follows;

The glass & the water in this example are the hazard — In this example, an unstable glass of water is
the hazard threatening our laptop on the table.

The position of the laptop represents the exposure — Exposure in this example is determined by the
position of the laptop right under the shelf: our laptop is situated in a “hazard prone” area.

The characteristics of the laptop represent its vulnerability— the laptops is vulnerable to water falling
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from the glass because it is an electronic device that can be heavily damaged by water. If we had a plastic
bowl on the table, instead of a laptop, vulnerability levels would be much lower, or even non existent.

Disaster Risk — The combination of hazard, exposure and vulnerability generates a risk of disaster: if the
glass full of water falls from the shelf, it is likely to spill water on the laptop and, in consequence, affect
the functioning of the laptop, which is very sensitive to water, being an electronic device.

DISASTER

A disaster is a serious disruption on the functioning of a community or a society involving widespread
human, material, economic or environmental losses and impacts, which exceeds the ability of the affected
community or society to cope using its own resources (UNISDR, 2009).

A disaster happens when a hazard impacts on a vulnerable population or community whose capacity is
inadequate to withstand or cope with its adverse effects, resulting in damages, loss and disruption in
community/society functioning. An earthquake in an uninhabited desert cannot be considered a disaster,
no matter how strong the intensities produced. An earthquake is only disastrous when it affects people,
their property and socio-economic activities.

HAZARD

A hazard is a dangerous phenomenon, substance, human activity or condition that may cause loss of life,
injury or other health impacts, property damage, loss of livelihoods and services, social and economic
disruption, or environmental damage (UNISDR -2009).

The hazards of concern to disaster risk reduction as stated in footnote 3 of the Hyogo Framework are,
“hazards of natural origin and related environmental and technological hazards and risks.” Such hazards
arise from a variety of geological, meteorological, hydrological, oceanic, biological, and technological
sources, sometimes acting in combination. In technical settings, hazards are described quantitatively by
the likely frequency of occurrence of different intensities for different areas, as determined from historical
data or scientific analysis. (UNISDR, 2009)

Hazards can be single, sequential or combined in their origin and effects. For example, an earthquake
causes landslides, which dams a river and then causes flooding. A community may be exposed to multiple
hazards when there is simultaneous occurrence of different hazards.

VULNERABILITY

Vulnerability refers to the characteristics and circumstances of a community, system or asset that make
it susceptible to the damaging effects of a hazard. (UNISDR, 2009)

Vulnerability is a set of prevailing or consequential conditions that adversely affect people’s ability
prevent, mitigate, prepare for and respond to hazardous events. These long term factors, weaknesses or
constraints affect a household’s or community’s ability (or inability) also to absorb losses after a disaster
or to recover from the damage. Vulnerabilities precede disasters, contribute to their severity, impede
disaster response, and may continue to exist long after a disaster has stuck.

Anderson and Woodrow (1989) categorize vulnerabilities into three areas, namely:

1)  Physical/Material Vulnerability:

For example, poor people who have few physical/material resources usually suffer more from disasters
than rich people. People who are poor often live on marginal lands; they don’t have any savings or
insurance; they are in poor health. These factors make them more vulnerable to disasters and means
that they have harder time surviving and recovering from a calamity than people who are better off
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economically.

2)  Social/Organizational:

Experience shows that people who have been marginalized in social, economic or political terms are
vulnerable to suffering from disasters whereas groups that are well organized and in which there is a high
commitment to each other suffer less when catastrophe strikes. Weakness in social and organizational
areas may also cause disasters. For example, deep divisions can lead to conflict and war. Conflict of
resources due to poverty can also lead to violence. The second area of vulnerability then, is the
social/organizational and economic realm.

3)  Attitudinal/Motivational Vulnerability:

Experience also shows that people who have low confidence in their ability to affect change or who have
“lost heart” and feel defeated by events they cannot control, are harder hit by disasters than those who
have a sense of their ability to bring about the changes they desire. Thus, the third area of vulnerability
is the attitudinal and motivational realm.

CAPACITY

Capacity refers to the combination of all the strengths, attributes and resources available within a
community, society or organization that can be used to achieve agreed goals.

Capacity may include infrastructure and physical means, institutions, societal coping abilities, as well as
human knowledge, skills and collective attributes such as social relationships, leadership and
management. Capacity may also be described as capability. Capacity assessment is a term for the
process by which the capacity of a group is reviewed against desired goals, and the capacity gaps are
identified for further action (UNISDR, 2009).

Capacity (in contract to Vulnerability) has been included in disaster management initially as a guide for
both international and local agencies who work with vulnerable communities to link disasters to
development even in emergency situations disaster survivors have capacities. They are not helpless
victims but have coping mechanisms on which to build on for emergency response and recovery. As the
developmental and risk reduction paradigms in disaster management emerged, for many vulnerable
groups, the viable track to reduce vulnerabilities has been by increasing their social/organizational
capacities.

Capacities are resources, means and strengths, which exist in households and communities am which
enable them to cope with, withstand, prepare for, prevent, mitigate, or quickly recover from a disaster.
People’s capacity can also be categorized in the same categories as was done with vulnerabilities in the
previous section.

1) Physical/Material Capacity:

Even the very people whose houses have been destroyed by a typhoon or whose crops have been
destroyed by floods can salvage things from their homes and from their farms. Sometimes they have food
in storage or crops that can be recovered from the fields or farm implements for planting again. Some
family members have skills, which enable them to find employment if they migrate, either temporarily or
permanently.

2) Social/Organizational Capacity:

In most disasters, people suffer their greatest losses in the physical and material realm. Rich people have
the capacity to recover soon because of their wealth. In fact, they are seldom hit by disasters because
they live in safe areas and their houses are built with stronger materials. However, even when everything
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physical is destroyed, people still have their skills and knowledge; they have family and community
organization. They have leaders and systems for making decisions. They have tribal loyalties or church
affiliations. They have capacities in the social and organizational realm.

3) Attitudinal/Motivational Capacity:

People also have positive attitudes and strong motivations such as the will to survive, love and concern
for each other, bravery and willingness to help each other. These are also important capacities, and form
the basis for development just as much as the physical resources that people have. Coping
mechanisms/strategies are generally considered capacities for survival.

DISASTER RISK REDUCTION (DRR)

Disaster Risk Reduction is the concept and practice of reducing disaster risks through systematic efforts
to analyze and manage the causal factors of disasters, including through reduced exposure to hazards,
lessened vulnerability of people and property, wise management of land and the environment, and
improved preparedness for adverse events (UNISDR, 2009).

DISASTER RISK MANAGEMENT (DRM)

Disaster Risk Management is the systematic process of using administrative directives, organizations,
and operational skills and capacities to implement strategies, policies and improved coping capacities in
order to lessen the adverse impacts of hazards and the possibility of disaster (UNISDR, 2009).

PREVENTION

Prevention refers to the outright avoidance of adverse impacts of hazards and related disasters (ISDR,
2009).

MITIGATION

Mitigation refers to lessening or limiting the adverse impacts of hazards and related disasters (ISDR,
2009). Mitigation can broadly be divided into structural mitigation and non structural mitigations.
Structural mitigation includes engineering measures such as retrofitting, retaining walls, flood barriers
etc. Non- structural measures include land-use zoning, building codes, construction policies and bylaws,
training on structural mitigations etc.

PREPAREDNESS

Preparedness refers to the knowledge and capacities developed by governments, professional response
and recovery organizations, communities and individuals to effectively anticipate, respond to, and recover
from, the impacts of likely, imminent or current hazard events or conditions (UNISDR, 2009).

EMERGENCY MANAGEMENT

Emergency management is the organization and management of resources and responsibilities for
addressing all aspects of emergencies, in particular preparedness, response and initial recovery steps
(ISDR, 2009).

RESPONSE

Response is the provision of emergency services and public assistance during or immediatelyter a
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disaster in order to save lives, reduce health impacts, ensure public safety and meet the basic
subsistence needs of the people affected (ISDR, 2009).

RECOVERY

Recovery is the restoration and improvement where appropriate, of facilities, livelihoods and living
conditions of disaster-affected communities, including efforts to reduce disaster risk factors (ISDR, 2009).

DISASTER RESILIENCE

Disaster resilience is the capacity of a system, community or society to resist or to change in order to
obtain an acceptable level in functioning and structure. This is determined by the degree to which the
social system is capable of organizing itself, and the ability to increase its capacity for learning and
adaptation, including the capacity to recover from a disaster.

3.1.2

Disaster Risk Management Process

Disaster Risk Management, as a process can be seen from different points of views; some of these
include processes from the hazard, disaster governance, and disaster cycle points of views. According
to a training manual prepared by ADPC, DRM process in general requires the following:

Establish the context and build partnerships and rapport based on the mandates and context;
Identify the hazards (Hazard Assessment);

Determine the elements at risk (people and health, property, livelihoods,
Community structures, critical facilities, environment etc.) (Exposure Assessment);
Determine conditions and factors of vulnerability. Why can the elements at risk be
damaged? (physical, economic, social, motivational reasons) (Vulnerability
Assessment);

Identify existing coping strategies and capacities/resources (material, human,
institutional/organizational, motivational etc.) (Capacity Assessment);

Assess risks (based on the Hazard, Vulnerability and Capacity Assessment);

Identify measures or solutions to reduce the vulnerability of the elements at risk. How
to protect and strengthen the elements at risk and how to reduce the impact of the
hazard?;

Prioritize risk reduction measures to undertake: immediate, short-term, medium-term,
long- term;

Implement the risk reduction measures as planned;

Monitor and evaluate the programs

The Disaster Risk Management Cycle takes the form indicated below.
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3.1.3 Global, Continental and National Frameworks/Platforms on DRR

a) The Sendai Framework for Disaster Risk Reduction

The Sendai Framework is a 15-year, voluntary, non-binding agreement which recognizes that the State
has the primary role to reduce disaster risk but that responsibility should be shared with other
stakeholders including local government, the private sector and other stakeholders. It aims for the
following outcome: The substantial reduction of disaster risk and losses in lives, livelihoods and health
and in the economic, physical, social, cultural and environmental assets of persons, businesses,
communities and countries.

The Sendai Framework for Disaster Risk Reduction 2015-2030 (SFDRR) stresses that there has to be a
broader and a more people oriented preventive approach to disaster risk. DRR practices needs to be
multi-hazard and multi-sectoral, inclusive, and accessible in order to be efficient and effective.
Governments should engage with relevant stakeholders, including women, children and youth, persons
with disabilities, people living under poverty, migrants, indigenous peoples, volunteers, the community of
practitioners and older persons in the design and implementation of policies, plans and standards.

Priorities for Action

Priority 1: Understanding disaster risk

Disaster risk management should be based on an understanding of disaster risk in all its dimensions of
vulnerability, capacity, exposure of persons and assets, hazard characteristics and the environment.
Such knowledge can be used for risk assessment, prevention, mitigation, preparedness and response.

Priority 2: Strengthening disaster risk governance to manage disaster risk

Disaster risk governance at the national, regional and global levels is very important for prevention,
mitigation, preparedness, response, recovery, and rehabilitation. It fosters collaboration and
partnership.

Priority 3. Investing in disaster risk reduction for resilience
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Disaster risk governance at the national, regional and global levels is very important for prevention,
mitigation, preparedness, response, recovery, and rehabilitation. It fosters collaboration and
partnership.

Priority 4. Enhancing disaster preparedness for effective response and to “Build Back Better” in
recovery, rehabilitation and reconstruction

The growth of disaster risk means there is a need to strengthen disaster preparedness for response, take
action in anticipation of events, and ensure capacities are in place for effective response and recovery at
all levels. The recovery, rehabilitation and reconstruction phase is a critical opportunity to build back
better, including through integrating disaster risk reduction into development measures.

Based on the experiences from the implementation of the HFA, and in order to reach the targets and
goals, there is a need for focused actions within and across sectors by States, at the local, national,
regional, and global levels in four priority areas. An enabling international environment and means of
implementation are needed to stimulate and contribute to developing the knowledge, capacities and
motivation for disaster risk reduction at all levels, particularly for developing countries.

The Seven Global Targets

1. Substantially reduce global disaster mortality by 2030, aiming to lower average per 100,000
global mortality rate in the decade 2020-2030 compared to the period 2005-2015.

2. Substantially reduce the number of affected people globally by 2030, aiming to lower average
global figure per 100,000 in the decade 2020 -2030 compared to the period 2005-2015.

3. Reduce direct disaster economic loss in relation to global gross domestic product (GDP) by 2030.

4. Substantially reduce disaster damage to critical infrastructure and disruption of basic services,
among them health and educational facilities, including through developing their resilience by
2030.

5. Substantially increase the number of countries with national and local disaster risk reduction
strategies by 2020.

6. Substantially enhance international cooperation to developing countries through adequate and
sustainable support to complement their national actions for implementation of this Framework
by 2030.

7. Substantially increase the availability of and access to multi-hazard early warning systems and
disaster risk information and assessments to the people by 2030.

The Sendai Framework document is provided for you under X:\ETH _data\Module3\DRM reading
materials folder.

3.1.3.1 African Programme of Action

Programme of Action for the Implementation of the Sendai Framework for Disaster Risk Reduction 2015 -
2030 in Africa was crafted in line with the Africa Regional Strategy for Disaster Risk Reduction. The
Program of Action (PoA) details the need to align all DRR activities in the continent of the four priority
areas of the Sendai Framework. The document explains the role of key stakeholders from the UN to AU
and national to Sub-national actors in the implementation of the programme. Issues related to resource
mobilization strategies and monitoring of the progress are all covered.

The document is provided for your additional reading under DRM reading documents folder.
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b) National DRR Platforms

Countries have been striving to put in place functional institutions and DRR strategies, policies, plans and
acts which are all aimed at reducing the negative impacts of disasters and building the resilience capacity
of their respective communities to Disaster risks. In the region several countries have already developed
national strategies/policies in DRM and this is a very positive step towards resilience building in the
region.

Please discuss and share the status and processes in developing a national strategy for DRM in
your respective countries.

3.2 Hazard, Vulnerability and Risk Assessment

3.2.1 Introduction to Hazard Assessment

According to Caribbean handbook on disaster risk information management, Hazard data is generally the
most difficult to generate. For each hazard type (e.g. Drought, flooding, landslide, etc.) so- called hazard
scenarios should be defined, which are hazard events with a certain magnitude/intensity/frequency
relationship (e.g. flood depth maps for 10, 50 and 100 year return periods). Different types of modelling
approaches are required for the hazard scenario analysis, depending on the hazard type, scale of
analysis, availability of input data, and availability of models. Generally speaking a separate analysis is
required to determine the probability of occurrence for a given magnitude of events, followed by an
analysis of the initiation of the hazard.

Under this section we are going to work on two scenarios on the main hazards in the greater Horn of
Africa region and Ethiopia namely drought and floods.

3.2.2 Drought Hazard Assessment

Drought is an insidious natural hazard that results from lower levels of precipitation than what is
considered normal. When this phenomenon extends over a season or a longer period of time,
precipitation is insufficient to meet the demands of human activities and the environment. The east African
region is susceptible to recurrent droughts that immensely devastated lives and livelihoods for millions of
people in the region. The drought cycle in the region is cyclical and when strike often sustained for more
than one season which often end up in catastrophic damages both to life and property. The trend in
number of people affected by drought from 1900 to 2015 is given below (Source: EM-DAT/CRED).
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300004
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The American Meteorological Society (AMS) categorizes drought in to meteorological/climatological,
agricultural, hydrological and socio-economic drought. Meteorological drought refers to monitoring
of rainfall conditions and where rainfall is below normal conditions. Meteorological and climatological
drought is defined in terms of the magnitude of a precipitation shortfall and the duration of this shortfall
event. Agricultural drought links the various characteristics of meteorological drought to agricultural
impacts, focusing on precipitation

Shortages, differences between actual and potential evapotranspiration, and soil moisture deficits.
Hydrological droughts are related to the effects of periods of precipitation shortfall on surface or
subsurface water supply, rather than to precipitation shortfalls directly. Socioeconomic drought is
associated with the supply and demand of some economic good with elements of meteorological,
agricultural, and hydrological drought. For monitoring and mapping of drought in the greater horn o f Africa
region meteorological and agricultural drought conditions are considered in this training.

Meteorological Drought: Monitoring of the meteorological drought can be done in different ways and
one of the most common ways is the Standard Precipitation Index (SPI). McKee, Doesken and Kleist
(1993) developed the Standardized Precipitation Index (SPI) for the purpose of defining and monitoring
drought. The SPI was designed to quantify the precipitation deficit for multiple time scales, and to reflect
the impact of drought on the availability of different water resources. Soil moisture conditions respond to
precipitation anomalies on a relatively short time scale, while groundwater, stream flow and reservoir
storage reflect longer-term precipitation anomalies. Akinremi, McGinn and Barr (1996) state that the
spatial and temporal dimensions of drought create problems in generating a drought index because not
only must an anomaly be normalized with respect to location, but the anomaly must also be normalized
in time if it is to produce a meaningful estimate of drought; the SPI accomplishes both. It also provides
spatial and temporal drought vulnerabilities from the point of rainfall scarcity.

For you to make meaning to your SPI data there need to set a standard intervals as proposed by the
developers. For now let’s set it to 9 classes as follows;

SPI Values

2.0+ Extremely Wet
1.5t0 1.99 Very Wet

1.0to 1.49 Moderately Wet
-0.99 t0 0.99 | Near Normal
-1.0 to -1.49 | Moderately Dry
-1.5t0-1.99 |Severely Dry

-2 and less Extremely Dry

A regionally blended (observed rainfall with Chirps satellite data) at 5km resolution is used to produce
seasonal SPI for 1984, 2009, 2011 and 2015. One distinct seasons are used in this analysis for the region
and these are March to May (MAM), June to August (JJA) and September to December (SOND). The
MAM is the main rainfall season for GHA countries in the equatorial and some parts in the Southern
sectors. JJAS is the main rainfall season for countries in the northern sector. A sample map of SPI at
seasonal scale for the Greater Horn of Africa is given below:
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NOTE: The weakness of SPI is over estimation in dry and desert areas and thus careful analysis
is advised.

A sample SPI for Ethiopia for June to September 2015 is given below.
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In drought hazard assessment we are going to use two indicators of drought severity, namely the rainfall
anomaly as calculated through SPI and the Vegetation Anomaly as calculated through VCI and VHI.

3.2.2.1

SPI based drought hazard assessment

Standardized Precipitation Index (SPI) can be calculated as a function of the difference between current
rainfall condition and Long Term Average (LTA) and normalized by standard deviation of the rainfall for
the years under consideration. World Meteorological Organization (WMO) recommends to use data from
1981-2010 to calculate long term average.

STEPS (8): Working with SPI

For this exercise SPI data layers for Ethiopia are generated based on the combined
rainfall seasons of Beog and Keremt. Please open these layers by following the steps;
1) Open ArcMap and add the following layers from X:\ETH_data\Module3\Drought\SPI folder
= SPI_MAMJJAS_1984.tif
= SPI_MAMJJAS_2009.tif
= SPI_MAMJJAS_2011.tif
= SPI_MAMJJAS_2015.tif

2) The black and white images has got values and the symbology can be set manually or
imported from the existing *.lyr file. For this exercise we will import a symbology.

3) Double click on SPI_MAMJJAS_1984.tif and go to symbology and under show click
classified.

4) Now click on import and go to X:\ETH_data\Module3\Drought\SPI folder and select
SPI_symbology.lyr file

Layer Properties X
General Source KewlMetadata Bdent Display Symbology Fields Joins & Relates
w ———— )
Show: r -
Draw raster grou values into dlasses ) =
Vector Field o g ioes =]

Fields

Value » Normalization <None>

Discrete Color

Classification
MNatural Breaks (Jenks) Classes's  ~ Classify...
Symbol Range Label
| B -3,993
B oo - 53 9,998.999999 - -53
-53-13 -
13-115
' ‘ 115 - 400
.- ‘ [Jshow dass breaks using cell values Dusplay NoData a5

[CJuse hilishade effect
About symbology

‘ Cancel sorly

5) Click Ok and now your map view should look something similar to this.
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. =

& STEPS (9):

Calculate Zonal Statistics to produce seasonal meteorological drought hazard map for Ethiopia
Zones (Admin Level 2)
1. Add the ETH_Adm2 layer from X\ETH_data\Module 1\Admin
2. Go to the main menu in ArcMap Windows >> Search now type Zonal Statistics and click on
Zonal Statistics as a Table

&
Y

Input raster or feature zone data

|ETH_adm2 | 2
Zane field

| NAME_2 v|
Input value raster

| SPI_MAMIIAS1934 | I
Output table

| D:ETH_data'Module 3'Output\Zonal_statistics 1984. dbf | E;-

lgnore NoData in calculations {optional)

Statistics type {(optional)
| MEAN v

Ok Cancel Environments... Show Help ==

2. Set ETH_adma2 as input raster or feature zone data and NAME 2 as zone field.

3. Select SPI_MAMJJAS_1984.tif file as input value raster and save the output
table under X:\ETH_data\Module3\Output folder by the name
Zonal_StatisticsSPI_1984.dbf.

4. Select MEAN as statistics type and click Ok

Once the completed you should be able to see table added to your table of content. You can
open the table under the values field, you can see which district has the lowest mean SPI
value.

If you wish to produce the drought severity map based on the rainfall anomaly as measured
by the SPI you can follow these steps;

Now we are going to join two tables ETH_adm2 and Zonal statistics_SPI11984 using
the common field “NAME 2” which is Zone

5. Right click on ETH_admz2 layer and click on Join and relate >> Join

6. Select ETH_adm2 in the first drop down field and Zonal statistics table in the
second and NAME 2 under the third dropdown
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7. Click Ok and you can open attribute table of ETH_admi2 and you find that the two tables
are joined. Now we are ready to produce drought severity map of districts based on the SPI
values.

8. To save the table merge you need to right click on ETH_adm2 and export data. Save it
under X:\ETH_data\Module3\Output with the file name Drought_hazard_severity.shp.
Your new map will be added automatically to the table of content.

9. Let's produce a drought hazard severity map based on the mean SPI with the

following range.
SPLAMIIAS 2015

5Pl Values
| R
W5-30
W0-25
Wi5-20
=1.0-15
[05-1.0
[-05-05
[1-1.0--05
[1-1.5--10
[-2.0--15
[-2.5--20
| -3.0--25
M- -3.0
I MA

10. Double click on the Drought_hazard_severity.shp layer and go to symbology

11. Go to Quantities and graduated colors. Now choose MEAN as value field and set the
number of classes to 10.

12. Choose a color (blue to red) and Click Ok

Now you should get a map something similar to this.

1
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& - |[18931

B0 g
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M .
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1 0.000001 - 20.000000

I 20.000001 - 39140984

=1 ] DATrash\ETH SPI
= B ETH_admd

|
2 E3 DAETH_data\Module I\Drought\SPR
® SPI_MAMIJAS1984
@ O SPILMAMJJAS- 2015
® O SPILMAMIAS2011.tif
® O SPILMAMIJAS2009.tif
= (B C:\Users\user\Documents\ArcGIS\ Defal
[ ZonalSt_shp3d

£ 2009
=1 2] DAETH_data
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]
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Downloading SPI Data

Standardized Precipitation Index (SPI) can be obtained from ICPAC Data library & Maproom
(http://digilib.icpac.net/). Step by Step on how to access the data is shown below:

e Open this link (http://digilib.icpac.net/) and click on Data by Source.

ICPAC

/ [Climate Data Library [
v
r
Climate Data Library ICPAC Map Room Statistical Techniques in the Data Library: A
The maproom is a collection of maps and other figures Tutorial
The Data Library is a powerful and freely that monitor climate and societal conditions at present 4 | |Statistical techniques are essential tools for analyzing
accessible online data repository and analysis

and in the recent past. The maps and figures can be

manipulated and are linked to the original data. Even if you
are primarily interested in data rather than figures, thisis a
|good place to see which datasets are particularly useful for

tool that allows a user to view, analyze, and
download hundreds of terabytes of climate-
related data through a standard web browsgs

large datasets; this statistics tutorial thus covers i}
essential skills for many data library users. “If

Function Index

Index for functions that can be used to analyze
data within the Data Library.

It is a powerful tool that offers the following
capabilities at no cost to the user

| Data by Source

|Datasets organized by source, i.e. creator and/or
|provider.

+ access any number of datasets,

+ create analyses of data ranging from
simple averaging to more advanced EOF
analyses using the Ingrid Data Analysis
Language;

monitor present climate conditions with
maps and analyses in the Maproom;

create visual representations of data, -
including animations The goal of this tutorial is to introduce you to the

Help Resources

The Help Resources include basic and statistics tutorials
function documentation, and other resources to help you
get the maximum utility out of the Data Library

Navigating Througn the
Tutorial

I Data Library: A

« download data in a variety of commonly. [Structure of the Data Library and the many waysto  \ it
used formats, including GIS-compatible navigate through it T
formats

Share

¢ Contact Us} o
0 = o . Oy

e Click on ICPAC>>CHIRPS-BLENDED>>monthly>>

n«.
&
L)

Datasets and Variables

EMACTS Enhancing National Climate Service initiative.

ICPAC ICPAC[Projections CHIRPS-BLENDED Forecasts CHIRP-BLENDED ]
e e ———
KADI AN KADI ANTEY TENNEN 1

Datasets and Variables

CHIRP-BLENDED ICPAC CHIRP-BLENDEL sonal dekadal monthl

CHIRPS-BL ENDED ICPAC CHIRPS-BLENDED[seasonal dekadal monthly ]

Orecasts A
Projections ICPAC Projections|[RCA-MPI ]

Datasets and Variables

dekadal |ICPAC CHIRPS-BLENDED dekadal[rainfall

monthly |CPAC CHIRPS-BLENDED monthiy[rainfall WASP ]

2 M -0 NUELD Seasond
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Last updated: Tue, 15 Aug 2017 15:51:28 GMT

f\ Data Library} ~ T} X} Y} -
i‘-‘.%j [ICPAC CHIRPS-BLENDED monthly rainfz [Jan 1981 - Aug 2018J [21 J83E - 51.48E I [11 85-231 5NJ
Pty ¥

Data Selection

e Change Time, Longitude and Latitude as shown below
e Then Restrict Ranges > Stop Selecting

[ Description | Views | Data Filters | Data Files | Data Tables | Expert Mode |

-

Data Selection

You can interactively pick out the data you would like with the Data Viewer.

You can reduce the amount of data by restricting the range of the grids.

Setting Ranges

a grid. choose here.

If you want to restrict the range along

Jun 2009 to Oct 2009
21.5E to 39.0E

06.0N to 24.0N

Restrict Ranges

e Click on Data Flies > then Click on GeoTIFF Image as shown below
e Once you are sure of the month, Click on e.g. 200908 GeoTiff for GIS
e Download all the four months to make a season.

- 63 -



B ) GFDRR &

ACP-EU Natural Disaster Risk Reduction Program %

Data Library} T} X} Y}
ICPAC CHIRPS-BLENDED manthly rainfall spi [\Jun—OCl 2009 [21 83E - 39.03E [5 999999N - 23 15N

[ Description | Views | Data Filters | Data Selection Data Files I Data Tablesl Expert Mode |

ICPAC CHIRPS-BLENDED monthly rainfall spi Data Files

This dataset has bytes (4719680 4.5010376MB) of data in it, which should give you a rough idea of the size of any file that you ask for.

GIS-Compatible Formats
There are three GlS-compatible formats available

2-Dimensional Table A 2-dimensional ascil file that includes an Arcinfo Header
IDA Image File(s) in the Image Display and Analysis format Typically used with WinDisp_

LAN Image File(s) in the ERDAS LAN forma_t. Tvp\ca\lz used with various GIS programs including ArcView and H apper
IGeoTIFF Image File in GeoTIFF format. Typically used with various GIS programs, including ArcView and ENVI.

GeoTIFF Image Format Downloads
ICPAC CHIRPS-BLENDED monthly rainfall spi

Data Library TimeIAug 2009 Jul 2008 | Sep 2009

- 23.15N
Finding Data
Tutorial
Questions and
Answers

Function
ntati

ICPAC
CHIRPS-
BLENDED
monthly
rainfall spi
dataset

Latitude
15N

help

10N

25'E A0°E 35'E
Longitude

5.999999N Aug 2009
21.83E 39.03E
false color image ¥ || reload.

!200908 GeoTiff for GIS

3.2.2.2 Vegetation anomaly based drought hazard assessment

Vegetation Condition Monitoring is an important activity and can be done in many different ways. The
Vegetation Health Index (VHI) represents overall vegetation health and it is a combination of Vegetation
Condition Index (VCI) and temperature condition index (TCI). While VCI indicates the short-term weather-
related NDVI fluctuations from the long term mean, the TCI shows the relative change in thermal condition
of brightness temperature (NOAA Star).

Compared to ground based and NDVI-based (twe channel algorithm) detection systems, this new
method provides earlier drought warnings. It also makes it possible to estimate areas under droughts of
different severity, and to diagnose the potential for drought development prior to the actual start of drought
conditions. One of the important advantages of this method is that it makes use of a combination of the
normalized difference vegetation index (NDVI), normally used alone, and the -10.3 11.3-um thermal
channel. Assessment of temperature conditions permits one to identify subtle changes in vegetation
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health because the effect of drought is more dramatic if a shortage of moisture is accompanied by
excessive temperatures. This method was validated in all major agricultural countries around the world.
(Kogan 2002)

The VCI and TCI were useful to assess the spatial characteristics, the duration and severity of drought,
and were in a good agreement with the precipitation patterns. (Ghosh 2007). NOAA STAR website stated
that the VHI reflects indirectly a combination of chlorophyll and moisture content in the vegetation health
and also changes in thermal conditions at the surface. This new approach combines the visible, near
infrared, and thermal radiances in a numerical index characterizing vegetation health. This approah is
extremely useful in detecting and monitoring such complex and difficult-to-identify phenomenon as
drought. The VH values below 40 are used for identifying vegetation stress which is an indirect drought
indicator. The VH is very useful for early drought detection, assessing drought area coverage, duration,
and intensity, and for monitoring drought impacts on vegetation and agricultural crops. Vegetation
condition index (VCI). VCI was first suggested by Kogan (1995, 1997). It shows how close the NDVI of
the current month is to the minimum NDVI calculated from the long-term record.

(NDVI,-NDVI_, )
VCl, = — *100
(NDVI_, - NDVI_ )

Where, NDVImax and NDVImin are calculated from the long term record (e.g., 18 years) for that month
(or week) and j is the index of the current month (week).

For compositing the weekly VHI values a maximum of the season is calculated and the following map
presents the results for the three seasons from 2009 to 2016 in the atlas map of IGAD/ICPAC. For
compositing the weekly VHI values a maximum of the season is calculated and the following map
[presents the results for the three seasons from 2009 to 2016.

To generate the agricultural drought using VHI, the techniques used for SPI are similar except the
range and thresholds of the values.

.

& STEPS (10):
Classify VHI values to standard classes

1. Open ArcMap and add the following VHI layers from X:\ETH_data\Module3\Drought\VHI
folder
e VHI_Week 1 September 2009.tif
e VHI_Week 1 September 2011.tif
e VHI_Week 1 September 2015.tif
e VHI _Week 1 September 2018.tif
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2. Now classify the layers. Right click on the VHI_Week 1 September 2009 layer and go to
symbology. Under show click on classified and set the number of classes to 5 and click on
classify to set upper limits of the classes.
3. Set the class interval 20,40,60,80,100 and click Ok
4. Now import symbology from X\ETH_data\Module3\Drought\VHI folder and click Ok choose
the color range from the color ramp and click Ok.
Your map looks similar to the one below.
B Uniitiea - Archaap ]

De8E& LA x 0o (s [omm V| EEDEEE

File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

QAF@ il e - 1K@ LM 3T B VAL ek T Seprmber 0] B % 8 | 0[]y

@ [ VHL Week 1 September_2018
@ [ VHLWeek 1 September_2015.4if
@ [ VHL Week 1 September_2011.4if
5 B VHI Week 1 September_2009.tif

EEI
R ] | B g
Clossification ~ | @ VH| Week 1 September 20| EB . |1 - W g
able Of Contents 2 x -
EEELTE
= = layers
s0 Eﬂil_adml

<VALUE>
mo-20
m21-40
J41-60
[I61-80
E1-100

BE| o <
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Produce the agricultural drought map for the first week of September 2011, 2015 and 2018 for
all the districts of Ethiopia and identify top ten districts under severe vegetation stress conditions
during this Week of the month.

Downloading vegetation Health Index (VHI) data

Vegetation Health Index (VHI) data can be obtained from NOAA’s Advanced Very High Resolution
Radiometer (AVHRR). Note that this is available at 4 km resolution and if higher resolution is needed,
consider to use data from other sources such as MODIS.

e Open the webpage for downloading VHI’s from NOAA’s AVHRR.

ftp://ftp.star.nesdis.noaa.gov/pub/corp/scsb/wguo/data/Blended VH 4km/geo TIFF/

e Scroll to the bottom of the page (note that this is a weekly data, each TIFF file is for the entire
world, the naming convention includes the year followed by the week). For Example: P201801
is the first week of January

e Download all the required weeks to average if you need monthly data.

Index of /pub/corp/scsb/wguo/data/Blended VH 4km/geo TIFF/

#), [parent directory]

Name Size Date Modified
| ] VHP.G04.CO7.NC.P1981035.SM.SMN tif 290 MB 12/10/15, 3:00:00 AM
[ ] VHP.G04.COT.NC.P1981035. SM.SMT.tif 21.3MB 12/10/15, 3:00:00 AM
| ] VHP.G04.CO7.NC.P1981035. VH. TCLtif 284 MB 12/10/15, 3:00:00 AM
[] VHP.G04.C0T.NC.P1981035. VH.VCLtif 280MB 12/10/15, 3:00:00 AM
| ] VHP.G04.C07.NC.P1981035. VH. VHLtf 32.1MB 12/10/15, 3:00:00 AM
| ] VHP.G04.COT.NC.P1981036.SM.SMN_tif 288 MB 12/10/15, 3:00:00 AM
[ VHP GNA 00T NC P19R103A S SMT 1if 71 ? MR 1210015 3-00-00 AN

3.2.3 Drought, vulnerability and risk assessment

Elements at Risk

One of the most important aspect of vulnerability assessment is to identify the elements that are at risk
of an impending disaster. Depending on the nature of the hazard we can list a number of elements that
can be at risk and in this case we are working on drought hazard. Let's consider human and livestock
population as two elements at risk to further make a meaning to our hazard and risk assessment. These
information are also key for preparedness, mitigation and response plans.
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& STEPS (11):

Human Population Counts from Worldpop Data Layer (100 meter resolution)

1.

Load the ETH_population2015.tif layer from X \ETH_data\Module 1\Population folder
Double click on ETH_population2015 and go to classified and import a
symbology_population from X:\ETH_data\Module1\Population folder

3. Now your population map should look something like this
E]
s=1 1 B " &b - |[1:9.895625 v EEERE F
File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help
CRCY [ JH R k0 SNBR TR gy =0 # 6| B N
i00:] & g
Classification = |[[@ ETHSadvot  v| EW & | [ -

Table Of Contents
10 @

o x
8
= layers

ETH15adjv5 i

]
m-3
3-6
[6-10
mD10-20
[D20-40
m4a-75
75100
100 - 250
W 250-2310

j@je| e n <

®

10.

Now load the Drought_hazard_severity.shp layer you produced earlier under Step 9

You have hazard and population layers. Now in order to identify population vulnerable to the
drought hazard based on MAMJJAS2015 SPI values you need to generate the total population
from the population raster above.

Go to Windows >> Search and keyin zonal statistics as a table and click to open the tool
Set the Drought_hazard_severity.shp as input layer and NAME2 as zone field. Set
ETH_Population2015 as input value raster

Save the output under X\ETH_data\Module3\Output folder with filename
ETH_population2015_table and Set the statistics to SUM and click Ok

Now we need to join the two table (ETH_population2015_table and
Drought_hazard_severity.shp

Right click on Drought_hazard_severity.shp layer and Join and Relate >> Join

Set NAME3 as common field and ETH_population2015_table as a table to join with.

Click Ok and now open the attribute table of Drought_hazard_severity.shp and right click on
the field MEAN and Sort Ascending and select all records with SPI value < -150

Now go to the SUM field and right click and click on statistics to see the total population of
districts with SPI value at less than —150. (Total population under drought is Million)
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Exercise 3.2

1) What is the total population under drought condition at less than -1407?

2) For an emergency response planning there is a need to identify districts that are “Very
Dry” and “Extremely Dry” for this season based on SPI grades. How many people are in
need of humanitarian assistance assuming that 60% of the population are vulnerable in
each of the districts? Hint: Select target SPI grades and calculate the total population.
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Vulnerability

The conditions determined by physical, social, economic and environmental factors or processes, which
increase the susceptibility of a community to the impact of hazards. Some countries are more vulnerable
to a certain hazard than others. Even in one country some regions and districts can be more vulnerable
to a specific type of hazard than the others. This is due to several factors including physical, economic,
social, cultural...etc factors. The east Africa region, for instance is vulnerable due to over dependence on
natural resources and primary activity, over reliance on rain fed agriculture, low level of development,

inadequate institutional and economic capabilities among many others.

Mapping vulnerability requires to look at several factors including those mentioned above and even more.

For now we will be using the following indicators;

Factor

Indicator

Range/threshold/criteria

Remark

ENVIRONMENTAL

PHYSICAL

Land degradation
(data source: MESA)

Access to major Roads
(Primary, Secondary and
tertiary roads only)

(data source: Roads/HDX)

Severe, High, Medium, Low,
none/minimal

- very poor (>25km)

- Poor Access(20-25km > 4/5hrs)
- Medium Access(15-20km3/4hrs),

- Good Access(10-15km-2hrs)

- Very Good Access (<10km) 1 %

hrs

ECONOMIC

Livelihoods
(data source: FEWSNET)

Level of Poverty

Very highly,
High

low

Very low
Null

Extreme

Very high (>50)

High (40-50%), Medium (20-
40%) Low (<20%)

Very low
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You can combine all of these layers to produce a vulnerability map that shows a combined effects of
factors across the country.

ié-‘# STEPS (12):

How to Combine Several Layers to Produce Vulnerability Map

Important: Before you start, make sure that all the layers are important indicators and represented with
a correct data. All you GIS data needs to be in raster format and the layers have same number of classes.
It is also important to make sure the number ranking reflects or measures the level of importance or level
of severity for vulnerability.

r Poverty Level
b
t* \b‘ etc...

1. Load the following five layers from X:\ETH_dataiModule3\Drought\Vulnerability folder
e Land_degradation_MJJAS2015.tif
e Livelihood_rank.tif
e Access to Roads.tif

2. Go to Windows >> Search >> raster calculator. Open rater calculator

3. Now you will add all the layers. But before that you need to give weight to each of your
parameters based on their importance to decide the output. For this exercise let's assume
that Livelihood is the most important factor in Vulnerability and gets 60% weight. Access to
roads will get 10% and Land degradation, 30%.

4. Double click Livelihoods layer to add it to the raster calculator and use multiplication (*)
operator and give a weight (0.6). Click on the plus sign (+) and add land degradation
multiplied by 0.3 and Click on the plus sign (+). Now double click on Access to roads and
multiply it by 0.1. The raster calculator should look something like this.
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*% Raster Calculator - O >
Map Algebra expression
Layers and variables Conditional ~
<>Li\u'e|iho::nds.ij1c = 2 = : 5 Con
<> LandDegradationMIJAS2015. tif N = Pick
<>Access_to_Roads_.ﬁF 4 5 & £ 5 || 2= I Sethull
Math
- =|| ~
1 2 3 < < Al
E
0 : + ([ C || 2 = - v
Caem M
"Livelihoods.tif” * 0.6 + "LandDegradationM1JAS2015. tif” * 0.3 + "Access_to_Roads_.tif" *0.1
Cutput raster
| D:\ETH_data\Module 3\Output\Wulnerability_ Map. tif | B‘
0K Cancel Environments... Show Help ==

5. Name the output raster as vulnerability_map.tif and save it under
X:\ETH_data\Module3\Output folder and click Ok

6. The values of the pixels indicate level of vulnerability and go to symbology and use
stretched the raster from high to low values. You can see such a map

g

Deas @ x [0 | b - ([15%00512 Vi BEEEO R

File Edit View Bockmarks Insert Selection Geoprocessing Customize Windows Help

S I HES X0 1, TRl — Y o R

95 5 & E 5 B

Classification » |[@ Livelihoodstf > BB . | [] |

Table Of Contents ®x
EEELE

= & Layers

& & Vulnerability_Map.tif
Value
W High: 24
1

“Low:1

@ O Livelihoods.tif
® O LandDegradationMIAS2015.tif
(@ [ Access_to_Roads_tif

1'5? Can you explain this map with the necessary precaution for preparedness
¥ planning? What are the strength and weaknesses of this map?

You can also take this result further to combine it with drought hazard map (SPI) for MAMJJAS 2015 to

produce drought risk map for 2015. The poverty and related layers can be added to depict the lack of
capacity indicated in the risk equation.
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& STEPS (13):

How to Produce a Risk Map (Example)

3.2.3.1.1 Risk is a factor of hazard, exposure and vulnerability versus capacity. You have both
layers
1. Open the Drought_hazard AMJJAS15.tif and Drought vulnerability_.tif layers from

X:\ETH_data\Module3\Risk folder

2. As you can notice the two layers are standardized and classified into five classes. Now go to
Windows >> Search for Raster calculator and open it

3. Inthe Raster calculator double click on drought hazard and give it a weight of 0.75
and click on multiplication (*) sign and double click on vulnerability and
multiply it with 0.25. This is to indicate that the hazard map is by far the important
determining factor (3/4") compared to the vulnerability. This is to say where there is

no hazard vulnerability alone can’t produce a risk.

* Raster Calculato — O
Map Alagebra expression

Layers and variables ~ Conditional ~

ODraught_‘u'uInerability.ﬁf Con
; 71| a8||a I ll==|l1=| & :
<> Drought_hazardAM11AS 15, tif Pick
O.-'-\ccess to Roads, tif 4 5 5 ® s |==]] 1 Setiull
<>Live|ih00ds_rank.ﬁf Math
<>Pot_land_degradaﬁon.tif 1 2 3 = < [lg= (] ~ Abs
<>Populaﬁon_dist'ibuﬁon.tif Exp
v o . + || € ) = v
Caemdin

"Drought_Vulnerability. if™ * 0.25 + Drought_hazardAMIJAS 15.4f" *0.75

Output raster
| D:\DATA\SSD_data\Module3\Output\Drought Risk_AMIIAS2015. i |

0

& Cancel Environments... Show Help ==

4. Set the output name to Drought Risk_AMJJAS2015.tif and save it under
X\ETH_datalModule3\Outputs folder and click Ok to run the operation
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Now you can open the drought risk layer and stretch it from high to low grades for example to show low,
medium and high drought risk areas for the MAMJJAS 2015 season.

ﬂa.,
A
,

~ Which districts are at high drought risk for the given season/year?

d
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Learning Objectives:

Causes of Floods?

What is a Flood Hazard?

Flood Hazard Assessment Methods
Use of Historical data (the past flood approach)
Hydrological and hydraulic approach (flood modelling)
Temporal Satellite Data Analysis

Understand Flash Flood hazard assessment using using Flash Flood Potential Index (FFPI).

Understand Riverine Flood hazard assessment using GIS Flood Tool (GFT)

Understand the advantages and limitations of various flood hazard assessment methods

3.3 Glossary

Flood Hazard Assessment

Cross section is the distance perpendicular to the direction of flow

Discharge is the rate of flow of water measured in terms of volume over time (i.e. the amount of water

moving past a point). Discharge and flow are interchangeable.

Flow Accumulation tool calculates accumulated flow as the accumulated weight of all cells flowing into
each downslope cell in the output raster. If no weight raster is provided, a weight of 1 is applied to each
cell, and the value of cells in the output raster is the number of cells that flow into each cell. The result of
Flow Accumulation is a raster of accumulated flow to each cell, as determined by accumulating the weight

for all cells that flow into each downslope cell.

Flow direction tool calculates the direction water will flow using slope from neighboring cells. This is
usually determined by the direction of the steepest descent in each cell.The result is a raster of flow

A0 00L
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4
o

LB RS REEE EE
o= oo o
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&

= |0 ||| D | i

Source:ESRI

direction from each cell to its steepest downslope neighbor.

Flood level is the height or elevation of floodwaters relative to a datum.
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Source:Environment and Climate Change Canada
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Floodplain is the land adjacent to a river or creek that is periodically inundated due to floods. The
floodplain includes all land that is susceptible to inundation by the probable maximum flood event.

Hydrologically conditioned DEM(Hydro DEM) is a DEM whose flow direction defines expected flow of
water over the terrain (DEM).

Peak flood level, flow or velocity is the maximum flood level, flow or velocity occurring during a flood
Runoff is the amount of rainfall from a catchment that ends up as flowing water in the river or creek.

Watershed is the area where all the water that is under it or drains off of it goes into the same place.

Causes of Floods?
Causes of floods can be due to various reasons, such as natural, man made and Effect of climate change.
These are categorized into,

Natural: Flash floods, Flood, Coastal Flood (due to cyclones/typhoons)

Man-made: Urban development/ drainage congestion, Dam failures, Watershed activities
(deforestation)

Climate Change Effect.

Flood: An overflow or inundation that comes from a river or other body of water and causes or threatens
damage. Any relatively high stream flow overtopping the natural or artificial banks in any reach of a stream
is known as flood.

Flash flood: The result of heavy or excessive amounts of rainfall within a short period of time, usually
less than 6 hours, causing water to rise and fall quite rapidly.

What is a Flood Hazard?

To analyse the nature and mechanisms of flooding including frequency, velocity and magnitude. Floods
need to analyse floods qualitatively and quantitatively with the aim of gaining an understanding of the
nature of flooding to:

* Identify the probability of a flood occurring.
* Identify the specific future time period.
* Identify the area and intensity of impact.
Source: UNISDR, 2004.
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Flood Hazard Assessment Methods

Flood hazard assessment can be conducted in various ways depending on the data availability. The
method of carrying out the assessment depends on the information, technology and resources available.
Most commonly used methods are

e Identifying the probability of flood occurrence
e Flood Modelling (Hydrological and Hydraulic) approach
e Temporal Satellite Data Analysis

Identifying the probability of flood occurrence: The return interval, or return period, places magnitude
of floods in terms of their expected frequency giving a probability of a particular flood occurring. There
are a vast number of methods that can be used to calculate or determine return intervals based on the
data or lack of data available. This is assessed using the historical data of past flood events and popularly
known as flood frequency analysis.

The 100-year flood is a common design flood use delineate floodplains and design structures. Often there
are not enough records to determine the magnitude of the 180 year flood; this must then be done by
empirical extrapolation using frequency distributions (WMO 1999).

Output from the probability of flood occurrence (Flood Frequency Analysis) will be Flood gauge height for
different probability of flood occurrence. Different gauge heights can be used to map flood extents of

different probability of flood occurrences in a GIS environment to delineate flood hazard zones.

An example of flood frequency is shown in box below.

Flood frequency calculations based on the annual maximum flood series

This method is widely used for determining the probability and return period for floods. Ideally there
should be records for more than 20 years for it to be more representative.

Data Required:
Peak Flood discharge (Q) every year for a particular gauging station Date and time peak discharge
occurred.

Rank the Data set with the largest discharge (Q) volume ranked as 1, second largest as 2, etc.
Q M (rank)
21 1
19
14
14
13
9
9
8

O ~NO O WN

Compute the recurrence interval (or return period) of each flood using the formula:
Tr= (N+1)/M
M = rank; N = total number of floods; The units of Tr are years.
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WhenQ =19m/sec, M=2, N=8
Tr=(8+1)/2= 9/2=4.5years

To determine the probability use the formula: P = 1/ Tr

Probability = 1/4.5 = 0.22 probability (22%) for any year that a flood of that size will be equalled or
exceeded.

Note: The probability information (0.22 or 22%) is most useful as it easier for the public to
understand. Using the recurrence interval (4.5 years) may confuse people and lead them to believe
that the flood will only happen at the given intervals.

The relationship between the return period and probability of occurrence, stage / water level and
damage is shown in the figure below.

Stage or Water Depth
A

Return Period  Probability
(Year) (%)

100 1 =
""'{i‘y
e
50 2 «2® oo®
10 10 /
5 20

{ Secured Stage with No-Damage

[~
<
[+
[1Eeu..~ep wnwm'm] uoneIseAap |ejol

4
Damage (S or casualt'n,r?

Flood Hazard is usually categorized as high, medium and low and very low intensity as per the
magnitude of maximum river discharge return period / probability indicated in the following table.

Table 3.7: Classification of Probability

Flood Hazard Category Return Period (years) Probability (%) of occurrence
High <10 > 0.1
Medium 10 to 50 0.1 t0 0.02
Low 50 to 200 0.02 to 0.005
Very Low > 200 < 0.005

Source: Review of Flood hazard Mapping, EU, 2008.
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Exercise 3.3: Flood Frequency Analysis

Introduction

The return interval or return period, places magnitude of floods in terms of their expected frequency
giving a probability of a particular flood occurrence. The method that is used to calculate or determine
return periods based on the available data i.e. historical data of flood events, is popularly known as
flood frequency analysis.

A 100-year flood is a common design flood use delineates floodplains and design structures. Often there
are not enough records to determine the magnitude of the 100-year flood; this must then be done by
empirical extrapolation using frequency distributions (WMO 1999).

Output from Flood Frequency Analysis is the probability of flood occurrence for different flood gauge
heights. Different gauge heights can be used to map flood extents of different probability of flood
occurrences in a GIS environment to delineate flood hazard zones.

Learning Objectives

1. Analyze historical data of flood events and calculate the return period or probability of
occurrences for different flood gauge heights.

Data Inputs

Annual Peak Flood discharge (Q) at a particular gauging station as long as possible along with date /
year of occurrence.

Methodology
1. Arrange the Annual Peak Flood discharge data in descending order (highest to lowest) and
rank the largest as 1, second largest as 2, etc.
2. Compute the recurrence interval (or return period) of each flood using the formula:
T=(N+1)/M
N = Total number of years of flood discharge data available
M = Rank of the flood discharge considered for analysis
T = Return period of flood discharge considered for analysis
3. Calculate the probability of occurrence, P = 1/ T
4. Probability that a given flood will occur at least once in ‘N’ years =
Exercise

1. Annual Peak Flood discharge data is given below and arrange it in descending order and rank
them.
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2. Calculate the return period and also probability of occurrence.

Year Annual Peak Annual Peak Rank Return Probability of
Flood discharge Flood Period Occurrence
(m?3/s) discharge (years)
(m?3/s)
1985 77
1986 358
1987 34.4
1988 50.8
1989 9.88
1990 111.8
1991 116
1992 112
1993 15.42
1994 24.6
1995 44
1996 35.8
1997 92
1998 113.94
1999 41.2
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2000 26.6
2001 24.6
2002 56.8
2003 23.2
2004 1712
2005 9.9
2006 3.46
2007 50.6
2008 116.6
2009 20.2

3. What is the return period and probability of occurrence of a flood discharge of 50.6 m?3/s.

Return period =

4. Calculate the probability of a flood discharge of 50.6 m3/s will occur at least once in,

S5years:1-(1-1/

10 years: 1-(1-1/

25vyears: 1-(1-1/

5. What is the return period and probability of occurrence of a flood discharge of 111.8 m3/s.

Return period =

6. Calculate the probability of a flood discharge of 111.8 m3/s will occur at least once in,

5vyears:1-(1-1/

10 years: 1-(1-1/

Probability of occurrence =

Probability of occurrence =
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25years: 1-(1-1/ »n25 =

Conclusion:

As the return period

................................ , probability of occurrence .

Own Observations from this exercise:

Flood Modelling (Hydrological and Hydraulic) approach:

Models can be used to determine the occurrence of floods based on actual or hypothetical rainfall events.
Flood simulation is achieved by combining a hydrological model to predict flood flows with a hydraulic
model to predict inundation levels. Conceptually, hydrologic and hydraulic modelling is shown in figure

below.

Specific catchment

area 1s A'b

at

LT

Imi path originating

‘divide with d.up;l sed

contributing area A

Hydrologic and Hydraulic Modelling

Many hydrologic models exist in literature, however most popularly used models are given here.

Model

Web Link

Model Description

HEC-HMS

[lIwww.hec.usace.army.mil/
software/hec-hms/

Hydrologic model which can be used to
generate flood

hydrograph at any selected location in the river
system
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HEC-RAS [ //www.hec.usace.army.mil/software [ HEC-RAS Version 5.0 has the ability to perform
/hec-ras/ one-

dimensional (1D) and two-dimensional (2D)
hydrodynamic routing within the unsteady flow.

Note: There are many more models are available. However more easily usable models are given
above.

Components of hydrologic modelling using HEC-HMS to predict flood flows is pictorially shown here.

T 1
= Soil . _LandUse

£

Hydrologic Modeling
System

| |

R?in Fall Data Discharge Data

Components of Hydrological Model

Components of hydraulic modelling using HEC-RAS to predict inundation levels is pictorially shown
here.

Pre Processing i Post Processing

{ Arc GIS

Arc GIS g @8 | 0 0d Inundation Maps
Input Data - :
DEM o =
TS I o G Lt
o ¥ [=| HEC-RAS
HEC-HMS 3
r Water
Flood e = ;
discharge e y -
Sehatg E— L, = profiles

Components of Hydraulic Model
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Temporal Satellite Data Analysis:

The pre and post flood satellite data is quite useful for assessing the extent of flood. The pre and post
flood satellite data has to be rectified geometrically with a suitable projection system and registered
exactly. Otherwise errors will arise while composing and computation of statistics of flood inundation
areas. Always rectify a satellite scene with respect to a topographic map and use it as a master for all
other scenes so as to maintain the uniformity. The ground control points should be uniformly distributed
over the area of interest so that the registration will be perfect. In case of microwave data the speckle has
to be removed using filters. From experience it is found median filter will suppress speckle to the
satisfactory levels.

Optical Satellite Data: Optical remote sensors measure the reflectance from objects on the ground.
Pure and deep-water bodies absorb most of the electre magnetic energy and reflect very little energy.
Flood water, beause of different sediment concentrations, reflects considerable energy in different

bands, including near infra+ed (NIR) region. The flood water signature generally mixes with cloud shadow
and also with mixed pixels of cloud and cloud shadow. In some cases, it mixes with large urban areas /
built up lands. Flood inundation layer is extracted by various techniques such as visual interpretation,
unsupervised and supervised classification using satellite data acquired in optical wavelengths. A sample
flooded area represented in optical satellite data is shown below.

Flood area represented in optical satellite data

Using this data, either supervised or unsupervised classification techniques is to be used. In case of
supervised classification maximum likelihood classification can be used. Care must be taken to see the
different signature of water are given as training sets since the spectral signature varies with turbidity of
water. After classification check the classification accuracy. Since no ground information will be available,
it is better to overlay the classified layer over the image and check whether the classification is proper or
not. The flood image as well as the pre flood image has to be classified.

Using arithmetic operations the extent of water in the pre-flood image has to be subtracted from the flood
image so as to delineate the inundation due to flood. In this process, all the permanent water bodies as
well as pre Flood River courses will be subtracted resulting net flood inundation.

Microwave satellite data: The advantage of using radar data over the optical data is its ability to
penetrate cloud cover and also data acquisition during day and night. Water surfaces are generally
smooth at radar wavelengths and can be regarded as specular reflectors which yield small backscatter.
Hence, water is regarded as low intensity areas whereas the surrounding terrain corresponds to brighter
intensities, as shown in figure below.
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Flood area represented in microwave satellite data

In case of microwave data, back scatter (db) values have to be computed and the image has to be
classified. If the data is available in full resolution and with all other parameters only, the db values can
be computed. However in case of near real time flood monitoring the data will be received in compressed
format (Radarsat data) through ftp. In such case the data has to be classified using threshold technique.
Intensities below the threshold are regarded as flood or open water, whereas pixels with intensities above
the threshold are regarded as dry land. The threshold will depend on the contrast between the land and
water classes, and generally needs to be set for each SAR scene. The backscatter depends on the
frequency, incidence angle, polarization and is sensitive to the ripples on the water surface induced by
wind waves. The demarcation between water and land is distinct, at higher incidence angle of 45° and is
difficult at 23° incidence angle and may lead to error in classification. This is because the sbntra
decreases with decreasing incidence angle.

Thresholding / density slicing technique are used for satellite data acquired in microwave wavelength. It
is most common when the data is classified there will be some scattered pixels will get misclassified may
be due to spectral overlap. These unwanted pixel has to be removed either manually or using sieving
techniques. Especially cloud shadows in optical data and hill shadows in microwave data will interfere
with water delineation. After necessary editing the final inundation layer has to be generated.

"N Exercise 3.4: Flash Flood Hazard Assessment using Flash Flood Potential Index (FFPI)
What is Flash Flood Potential Index (FFPI)?

Flash flooding is the top weather-related killer, responsible for severe damages including causality of
people in many countries. Although precipitation forecasting and understanding of flash flood causes
have improved in recent years, there are still many unknown factors that play into flash flooding. Despite
having accurate and timely rainfall reports, some river basins simply do not respond to rainfall as
meteorologists might expect. The Flash Flood Potential Index (FFPI) was developed (Smith, 2003) in
order to gain insight into these “problem basins”, giving meteorologists insight into the intrinsic properties
of a river basin and the potential for swift and copious rainfall runoff. Thus, the FFPI can be added to the
situational awareness tools, which can be used to help assess flash flood risk.

Learning Objectives

1. Understand the concepts of FFPI

2. Input geo-spatial data requirement and data availability
3. Development and Analysis of FFPI
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Data Inputs
Data Type of Data / | Specificati | Source File Name Data Path

File Format ons
Digital Raster / Tif Resolution: [ SRTM ETH_DEM.tif \ETH_Data\Module3
Elevation 90 m \Flood\FFPRInput\R
Model (DEM) aster\

Land Vector / - http://www.fao.org | ETH_Lulc.shp \ETH_Data\Module3
Cover/Use Shapefile / /geonetwork/srvie | ETH_Lulc.lyr \Flood\FFPN\Input\Ve
Layer n/main.home ctor
Soil Raster / Tif Resolution: | FAO Harmonized | ETH_Soil.tif \ETH_Data\Module3
Type/Texture 1 Km World Soil \Flood\FFPIInput\R

Database V 1.21 aster\

Ethiopia Vector / - ICPAC ETH_Admin3.shp | \ETH_Data\Module3
_Admin3 Shapefile \Flood\FFPIInput\Ve
(level 3) ctor
Watershed Vector / - Hydrosheds ETH_Wsheds.shp | \ETH_Data\Module3
boundary Shapefile \Flood\FFPM\Input\Ve

ctor

Methodology

The concept of FFPI is fairly simple and the goal is to quantitatively describe a given sub basin’s risk of
flash flooding based on the process involved acquiring or developing raster (gridded) datasets that
represent the type of physiographic characteristics i.e. slope, land cover, land useand soil type/texture
that influence the hydrologic response and flash flood potential. The FFPI is composite index value the
physiographic characteristics of a basin represented by the layers of Slope, Soil and Land Cover/Use (L)
and Vegetation Cover/Forest Density (V). These datasets can be compiled from the available local or
global datasets. FFPI is composite index value of the layers of Slope, Soil and Land Cover/Use (L) and
Vegetation Cover/Forest Density (V) index maps averaged together, as given in the equation below by

Smith (2003).

where

M = Slope

L = Land Cover/Use

S = Soil Type/Texture

FFPl =

(M+L+5+V)

N
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V = Vegetation Cover/Forest Density
N = Sum of weights

A relative flash flood potential index ranging from 1 to 10 was assigned to each data layer based on the
layer attributes associated with the hydrologic response. An index value of 1 indicates a minimum flash
flood threat and an index of 10 indicates a maximum flash flood threat. By indexing a given sub basin’s
risk of flash flooding, the FFPI allows the user to see which sub basins are more predisposed to flash
flooding than neighboring cells. The values are unit-less.

Exercise

The datasets required for FFPI represent the physiographic characteristics of the terrain i.e. Slope, Sail
and Land Cover/Use (L) and Vegetation Cover/Forest Density (V) index.

Slope (M): Slope is an important component in flash flooding potential, due to the potential for rapid
runoff. Experience suggests that any slope exceeding 30 percent leads to extremely quick runoff and a
rapid response in local creeks and streams. Therefore, the formula below was created to reclassify
percentage slope into an FFPI value, setting any slope of 30% or higher to an FFPI of 10.

Slope index = 10"/3°
()
Where

n = percent slope < 30. If n > 30, then FFPI = 10.

e  Open the existing ArcMap project (workspace) “FFPI_ETH.mxd" stored on:
XAETH_Data\Module3\Flood\FFPRNInput\Workspace\

e Check the input data given above, in Table of Contents (TOC).

Bring up Arctoolbox by clicking the button

Go to Spatial Analyst Tools > Surface > Slope

Select the Input Raster “ETH_DEM.tif” from the following location:
XAETH_data\Module3\Flood\FFPMInput\Raster\

e Select the Output Raster “Slope_per.tif” in the following location:
XAETH_data\Module3\Flood\FFP\Output\Raster\
Select the “PERCENT_RISE” for Output measurement (optional)
Click OK
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e  Slope Index will change for slope < 30%,

Slope index = 10™/3°

If slope is > 30%, Slope Index = 10.

Convert the slope map into Slope Index using the above formula, using Raster Calculator.

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Map Algebra > Raster Calculator.
In Raster Calculator Expression window, write the expression (use the available functional tools)

given below.
Con("Slope_per.tif" <= 30.0,Power(10.0,"Slope_per.tif"/30.0),10.0)

Select the Output Raster “Slopelndex.tif” in the following location
XAETH_Data\Module3\Flood\FFP\Output\Raster\

Slopelndex map should look like as given below.
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Q) FFPLETH - ArcMap

Eile Edit View Bookmarks |nsert Selection Geoprocessing Custormize Windows Help

DBESIL A8 x 00 &[0 | BEBED g 5 o
QA @ i« E-Ox@ /P ZHNAL TR TIABE BRI - [EEaby
Table Of Contents xx ~
w[0le 8 =
£l =F Layers
= E3 GCPAC\Capacity_
= O ETH_Admin0
O
= [0 ETH_Admin3
=
= [ ETH Lule
O
= O ETH_watersheds
]
= E3 G\UNOSAT\Capacit

yaseag §l | 6ojeres &

Slopeindex.tif|

Value
W High: 10

Low: 1

o B GAICPACCapacity_
O Lulc_Indextif
[ Slope_periif

o B GAICPAC\Capacity_
O ETH_Soil.tif
= O ETH_DEM.tif

Value
High : 4505.15]

Low : -180.372]

Land Cover/Use (L) and Vegetation Cover/Forest Density (V):The land cover /use dataset includes
many different components, including biophysical settings, existing vegetation cover (EVC), existing
vegetation height and existing vegetation type. The FFPI uses solely the EVC component because it
was overall the most applicable to flash flood threat assessment. EVC essentially combines vegtation
cover and land use into one composite dataset, using the percentage of canopy cover for tree, shrub and
herbaceous canopy cover.

The land cover data set used is derived from the original raster based Globcover regional (Africa) archive.
It has been post-processed to generate a vector version at national extent with the LCCS regional legend
(46 classes).This database provides a user-friendly interface and advanced functionalities to breakdown
the LCCS classes in their classifiers for further aggregations and analysis.

More details are available at http://www.fao.org/geonetwork/srv/en/main.home. The shape file's attributes
contain the following fields: -Area (sqm) -ID -Gridcode (Globcover cell value) -LCCCode (unique LCCS
code). The land use data is assigned appropriate FFPI values based on the literature review (Zogg and
Deitsch, 2013) and given in table 1.The values were subjectively assigned because it would be extremely
difficult to scientifically document the contributions of vegetation to water runoff. Some of these values
were simply assigned based on tree, shrub and herb cover categories.

-89 -



o @ OGFDRR @

ACP-EU Natt n Program =

Table 1: Flash Flood Potential Index value for Land Cover/Use (L) and Vegetation Cover/Forest Density
(V)

Value | Label LULC
Index
14 Rainfed croplands 5.0

20 Mosaic cropland (50-70%) / vegetation (grassland/shrubland/forest) (20-50%) 4.5

30 Mosaic vegetation (grassland/shrubland/forest) (50-70%) / cropland (20-50%) 4.0

40 Closed to open (>15%) broadleaved evergreen or semi-deciduous forest (>5m) 4.5
41 Closed (>40%) broadleaved evergreen and/or semi-deciduous forest (>5m) 4.0
60 Open (15-40%) broadleaved deciduous forest/woodland (>5m) 3.5
110 Mosaic forest or shrubland (50-70%) / grassland (20-50%) 4.0
120 Mosaic grassland (50-70%) / forest or shrubland (20-50%) 5.0

130 Closed to open (>15%) (broad leaved or need leleaved, evergreen or deciduous) | 5.0
shrubland (<5m)

140 Closed to open (>15%) herbaceous vegetation (grassland, savannas or 6.0
lichens/mosses)
141 Closed (>40%) grassland 6.5
143 Open Herbaceous Vegetation 5.0
150 Sparse (<15%) vegetation 7.0
151 Sparse (<15%) grassland 7.0
162 Closed to open broadleaved forest on temporarily flooded land - Fresh water 6.5
180 Closed to open (>15%) grassland or woody vegetation on regularly flooded or 6.0

waterlogged soil - Fresh, brackish or saline water

190 Artificial surfaces and associated areas (Urban areas >50%) 7.5
200 Bare areas 8.0
201 Consolidated bare areas (hardpans, gravels, bare rock, stones, boulders) 8.5
202 Non-consolidated bare areas (sandy desert) 3.0
210 Water bodies 1.0

Note: An index value of 1 indicates a minimum flash flood threat and an index of 10 indicates a maximum
flash flood threat.

e Using the Conversion Tools > To Raster > Feature to Raster.

e  Select the Input Features “ETH_Lulc” from the following location:
XAETH_data\Module3\Flood\FFPMInput\Vector\
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Select Field “FFPI_Index.tif (FFPI value for each land use category).
Select Output Raster “Lulc_Index.tif” in the following location
XA\ETH_Data\Module 3\Flood\FFP\Qutput\Raster\

Select Output Cell size (optional) “Slopelndex.tif”
Click OK

Since this convertison will take more than 20 minutes, the data is already converted ad given to you as
“Lulc_Index.zip”. You can find this at

XA\ETH_Data\Module 3\Flood\FFPI\Output\Raster\

Unzip the map and add to the Table of contents, which will look as given below.

@ FFPI_ETH - ArcMap — ] x
File Edit View Bookmarks Insert Selection Geoprocessing Customize  Windows Help
Ded& BX|90C[S- EFESO o
@3« E- T K |@ ZIRB R0 o0 B -
Table Of Contents I x A
b {} 8|3
Z Layers
1 £ GMCPAC\Capacity_Building'\Ethiopia\l
= O ETH_AdminD
]
= O ETH_Admin3
=
= O ETH_Lulc
O
= O ETH_watersheds
O
5 B GACPAC\Capacity_Building'\Ethiopia\l
=
[]1-1.833333333
[]1.833333334 - 2666666667
[ 2.666666668 - 3.5
[ 3.500000001 - 4333333333
[ 4.333333334 - 5.166666667
[ 5.166666668 - &
[ £.000000001 - £.833333333
I £.833333334 - 7.666666667
I 7.666666668 - 8.5
[ Slope_pertif
0 B GMCPAC\Capacity_Building'\Ethiopia\l
O ETH_Seiltif
= O ETH_DEM.tif

Value
High : 4505.15

Al

yaeas §ff | fojeen &

Low : -180.372

Soil Type/Texture (S): Sand and Clay are very important components of soils when assessing runoff
potential. A soil type consisting of 100% sand will lend very little surface runoff, while 100% clay soils will
maximize runoff. The soil type raster was reclassified according to the equations below into two new
indexed rasters, one for percent clay and one for percent sand. These values were then averaged to
calculate Soil Index.

n

Clay soil type index = [I.S{(l + lﬂﬂ) (N}

Where n = percent clay.
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Select “ETH_Soil.tif” in the ARC map window.
Right Click and Open Attribute table of “ETH_Soil.tif” and identify the attributes which represent
the Clay (T_CLAY) and Sand (T_SAND) percentages?

Bring up Arctoolbox by clicking the button

Go to Spatial Analyst Tools > Reclass > Lookup.

Select the Input Raster “ETH_Soil.tif” from the following location:
XAETH_data\Module3\Flood\FFPMInput\Raster

Select Lookup field “T_CLAY”

Select the Output Raster “Clay.tif” in the following location:
XAETH_data\Module3\Flood\FFP\Output\Raster\

Click OK.

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Map Algebra > Raster Calculator.
In Raster Calculator Expression window, write the expression (use the available functional tools)

given below.
0.5 *((1.0 + ("clay.tif" / 100.0)) * 9.0)

Select Output Raster “ClayIndex.tif” in the following location
XAETH_data\Module3\Flood\FFPN\Output\Raster\

Click OK.
. Ewite Caloulansd = ] ”
MR At i g
v W L i -
s W = = T
i T nllw R Gt | . S
3 Cprden R || s
- i
LT "] - B i
'3:_ i ; ; =1 b
o Hhope. b 2 w
LS By Chay & | 330
Jy o i
G U T apacts Bullcing Somale Tets Mol I oo FPPT LG Pt O & EI
(=3 Cancel Ervrmreenia Shoss i

100 —
Sand soil type index = 0.5 {(1 3 %) (9)]

Where n = percent sand.
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Bring up Arctoolbox by clicking the button

Go to Spatial Analyst Tools > Reclass > Lookup.

Select the Input Raster “ETH_Soil.tif” from the following location:
XAETH_Data\Module3\Flood\FFPN\Input\Raster\

Select Lookup field “T_SAND”
Select the Output Raster “Sand.tif’ in the following location:
XAETH_Data\Module3\Flood\FFP\Output\Raster\

Click OK.

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Map Algebra > Raster Calculator.
In Raster Calculator Expression window, write the expression (use the available functional tools)

given below.
0.5 * ((1.0 + ((100.0 - "sand.tif") / 100.0)) * 9.0)

Select Output Raster “Sandindex.tif” in the following location
XAETH_Data\Module3\Flood\FFP\Output\Raster\

Click OK.

%, Eagter Calulates - o '

Mg Sorbrs rgreTmon

Layers and vanaides A Conddrral A
o !
2 nancinde.
3 Clyindes, 4 51s = | =]t

sand #F
CrOayf 1 2] 2 miln |
o Lindes af
S Indew. af w 2 + |1
05 0000 + 61100.0 - "sand. ) 100.00] = 5.0}

e dpt raster
G LGS T apacty hlldng Womalls Duta Podiube T Wiood PIPTOwioet Faster wandindes, 5 E

o Cancel Erawrments.,, | Show Hel >3

S = 0.5(Clay soil type index + Sand soil type index)

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Map Algebra > Raster Calculator.
In Raster Calculator Expression window, write the expression (use the available functional tools)
given below.
0.5 * ("ClayIndex.tif" + "SandIndex.tif")
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e Select Output Raster “Soillndex.tif” in the following location

XAETH_Data\Module3\Flood\FFPI\Output\Raster\

e Click OK.
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e Soillndex.tif map should look like as given below.

f

Q) FFPLETH - ArcMap

File Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help

DBEd& LGB x 2o & [mnm — VEEIED g
&AM 2l += E-T Ik |@ SASRTEE S

Table Of Contents 1 x
“Ble 8
B =F Layers
= B3 G\CPAC\Capacity.
= [ ETH_AdminD
]
= O ETH_Admin3
O
= O ETH_Lulc

O
= [ ETH_watersheds

O
= B3 GAUNOSAT\Capaci

- v B

Value
M High: 7.65

—
Low: 4,545

O sandindextif
O Sand.tif
O Clayindextif
O Clayif
[ Slopeindextif
= £ GMCPAC\Capacity
[ Lulc_Index.tif
O Slope_per.tif
= EJ GMCPAC\Capacity
O ETH Soil.tif
= O ETH_DEM.tif
Value
High : 4505.1¢

Low: -180.37,
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o Now using the Slopeindex.tif, Soillndex.tif and LVIndex.tif maps calculate Flash Flood Potential
Index for Solmalia, using Spatial Analyst Tools > Map Algebra > Raster Calculator.
FFPI = 0.5 * (slopeindex.tif + soilindex.tif + lulcIndex.tif) /3

e Select Output Raster “FFPI_ETH.tif” in the following location
XAETH_Data\Module3\Flood\FFP\Output\Raster\

e Click OK.

@) FFPIETH - ArcMap

File Edit View Bookmarks

Ogdae « 0@

R QTN 2L 51|
Table Of Contents 1 x

%[Ee 8 =

5 Layers
= B GACPAC\Capacity_
= O ETH_Admin0
]

= O ETH_Admin3
=

= O ETH_Lulc
]

= [0 ETH_watersheds
[

= B GAUNOSAT\Capaci
= FFRI_ETH.tif

Value
L fHigh : 4.30208

 Low:1.18128

@ [ Seilindextif
# [ sandindextif
m O Sand.tif
m O Clayindex.tif
® O Clay.tif
= O Slopeindex.tif
@ £ GMCPAC\Capacity_
M [ Lulc_Indextif
@ O Slope_per.tif
= B GACPACCapacity.
® O ETH_Soiltif
= [0 ETH_DEM.tF
Value
High : 4505.1%

Low : -180.37)

e As you observed the minimum and maximum range of FFPI is 1.245 and 4.069bétber
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visualization, let us reclassify it into 3 classes (low, moderate and high) using the limits given

below.
FFPI Class FFPI Min. Range FFPI Max. Range Class Code
High 3.0 4.302 3
Moderate 20 3.0 2
Low 1.181 2.0 1

Note: The classification ranges are subjective. Share your field experience in deciding them.
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Use the above range of FFPI values to classify the FFPI map of Ethiopia using Raster

Calculator.

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Map Algebra > Raster Calculator.
In Raster Calculator Expression window, write the expression (use the available functional

tools) given below.
Con(“FFPI_ETH.tif” <= 2.0, 1, Con(“FFPI_ETH.tif” <= 3.0, 2,3))

Select Output Raster “FFPI_ETH_cls.tif” in the following location
XAETH_Data\Module3\Flood\FFPINOutput\Raster\

Click OK.
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The classified FFPI map of Ethiopia is given below.
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Eile Edit View Bookmarks |nsert Selection Geoprocessing Customize Windows Help
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Table Of Contents 1 x

:[0]S B
= layers
B £ GAICPAC\Capacity_Buil
= O ETH_Admin0
(]
= O ETH_Admin3
(]
= O ETH_Lulc
O
= O ETH_watersheds
O
= & GAUNOSAT\Capacity_B|
= FFPI_ETH_cls.tif
mi
2
3
FFPI_ETH.tif
Soilindex.tif
sandindex.tif
Sand.tif
Clayindesx.tif
Claytif
Slopeindex.tif
=] E GAICPAC\Capacity_Buil
= [ Lule_Indextif
O Slope_per.tif
= E3 GAICPAC\Capacity_Buil
[0 ETH_Seil.tif
= O ETH_DEM.tif

Value
High : 4503.15

0
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FEREEEE
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Low: -180.372

Which sub-District in Ethiopia has highest Flash Flood Potential?

e et us now assess the mean FFPI within each sub-district (Admin 3).

Bring up Arctoolbox by clicking the button

Go to Spatial Analyst Tools > Zonal > Zonal Statistics as Table.

Select the Input Raster or Feature Zone Data “ETH_Admin3” from the following location:
XAETH_Data\Module3\Flood\FFPRInput\Vector\

Select Zone Field “Admin3Name”
Select the Input Value Raster “FFPI_ETH.tif” in the following location:
XAETH_Data\Module3\Flood\FFPIOutput\Raster\

e Select the Output Table “Mean_FFPI_Admin3” in the following location:
XAETH_Data\Module3\Flood\FFPNOutput\

Select Statistics Type (optional) “MEAN”
Click OK.
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e Open the Table “Mean_FFPI_Admin3” to see the Mean FFPI value for each sub-
district in the field “MEAN”.
e Analyse the table “Mean_FFPI_Admin3” and answer the following questions.

Questions
1. In which sub-district the mean FFPI is highest?

2. In how many sub-districts the mean FFPI is more than 3.07

How many watersheds in Ethiopia have highest Flash Flood Potential?

e Let us now assess the mean FFPI within each watershed.

Bring up Arctoolbox by clicking the button
Go to Spatial Analyst Tools > Zonal > Zonal Statistics as Table.
Select the Input Raster or Feature Zone Data “ETH_watersheds” from the following
location:
XA\ETH_Data\Module3\Flood\FFP\Input\Vector\
Select Zone Field “FID”
Select the Input Value Raster “FFPI_ETH.tif” in the following location:
XAETH_Data\Module3\Flood\FFP\Output\Raster\
e Select the Output Table “Mean_FFPI_Wsheds” in the following location:
XAETH_Data\Module3\Flood\FFP\Output\
Select Statistics Type (optional) “MEAN”
Click OK.
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e Analyse the table “Mean_FFPI_Wsheds” and answer the following question.

Questions
1. In how many watersheds the mean FFPI is more than 3.0?

Own Observations from this exercise:

Exercise 3.5: FLOOD WATER EXTRACTION USING SENTINEL-1 RADAR DATA

Thresholding
Through this process all pixels that belong to a range of pixel values corresponding to the

feature you want to extract are assigned a value 1. All other pixels in the image are assigned a
value 0.

Identification of initial threshold value
For this exercise you will now extract the pixel values likely corresponding to water. Before

starting,
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e Open “Flood_Hazard_Analysis.mxd” in ARCMap.

XAETH_Data\Module 3\Flood\Hazard\WorkSpace\

e Use the Identify tool on the Tools toolbar to view the attribute information of the raster
image including the pixel values corresponding to water, which is the feature you want
to extract from the image (make sure that the concerned raster layer is the selected layer
in the Identify tool Window)

What is the best threshold of pixel values to apply in order to identify and to extract those
pixels likely corresponding to water/flood areas?

Identification of Optimal threshold value

Now that we have an idea of what the threshold value can be, we are going to classify water
and not water pixels. First we are going to calculate the statistics of the raster dataset
“Flood_01052018.tif"

Bring up Arctoolbox by clicking the button
Go to Data management tools > Raster > Raster properties > Calculate Statistics
Select the raster dataset “Flood_01052018.tif” from the following location:

XAETH_Data\Module_ 3\Flood\Hazard\Input\Raster\

e Click OK
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This Calculate Statistics operation will allow us to apply classified visualization from the Symbology tab.

Now we are going to create a duplicate of “Flood_01052018.tif” and apply a classified visualization to it:
¢ Right click the image layer “Flood_01052018.tif” > Copy
¢ Right click on Layers and Click Paste. Another copy of “Flood_01052018.tif” will be added to the
ToC.

Note: This creates a copy within your mxd of the layer you are working with, NOT a copy of the actual
image itself.

Now you will work on the image copied now (which is above the original image in ToC)

¢ Right click the image layer “Flood_01052018.tif” >Properties>Select the Symbology tab.
e Select Classified.

o Under Classes select 2 and click on the Classify button.

o Under Break Values enter your threshold value as the first value and click OK
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You now have two classes in your image, one below your threshold and one above.

. Double Click on the color box next to the class representing water and give it a color (e.g. red).
. Double Click on the color box next to the class representing everything else and select NoColor
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. Click on OK.

What is The Threshold you used?

If you are not satisfied with your threshold for flood water, please change the threshold in the Break
Values in the Classification window.

Repeat this process until you are satisfied with the suitable threshold value.

Now that you have identified a suitable threshold of pixel values corresponding to water, you can start
to proceed with the pixel-based classification process using a raster calculator:
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e Using the Search toolbox, open Raster Calculator
e In the Raster Calculator tab, double click on the raster layer “Flood 01052018.tif” and insert the
following mathematical expression using the most suitable identified pixel value threshold:

“Raster Layer” <= Threshold Value

(Type the numeric value corresponding to the threshold value for water, identified by using thedentify
tool)

e To set the processing extent, click the Environments... >Processing Extent> AOI
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e Name the output raster layer as “Flood_ext_SOM.tif‘and save it in the output raster folder:
XAETH_Data\Module_3\Flood\Hazard\Output\Raster\
Pay attention to add also the extension (e.g. “.tif’) in the name of the output raster.

e A new binary raster layer will be added in the ToC: Value 1 is assigned to the pixels values with
similar spectral characteristics corresponding to water (as defined by the formula you typed in
the Raster Calculator), and Value 0 is assigned to the rest of the pixels.

e Use the Swipe Tool available from the Effect Toolbar and check your raster analysis results by
comparing the binary raster layer with the original image. To improve your results, you will
probably need to apply different threshold values in the Raster Calculator and repeat the above
process.

-103 -



B ) GFDRR &

ACP-EU Natural Disaster Risk Reduction Program

unitar

If at any point, your raster image is appearing to be completely black:

o Right click on that layer >Properties > Symbology >Under Stretch >Type: Standard Deviation
Layer Proy

Gerwral | Seures | Kny Metactona | Extore | Diapiay | Symboiogy
S

T Streteh vakies slong @ colar ramp & | H |
Lirsgue Vislued

(s fied -
S eiched

Descrete Color Color Valee  Label [ Labeing

n 5
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Filtering and converting extracted flood water from raster to vector
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Filters are used to improve the quality of the raster image by eliminating spurious data or enhancing and
smoothing features in the data.

From the Spatial Analyst tools>click on Neighborhood >Focal Statistics

Select “Flood_ext SOM.tif” as input raster and apply the filter parameters as below:
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Name the output raster layer as “FocalSt_Flood.tif “ and save it in the output raster folder:
XAETH_Data\Module_ 3\Flood\Hazard\Output\Raster\

To convert your final flood analysis result from raster to vector:

Search for the tool Raster to Polygon

Add the raster layer from the previous step (“FocalSt_Flood.tif”) and name the vector file to export
as “Flood_ext_SOM.shp”

Choose as output location:

XAETH_Data\Module_ 3\Flood\Hazard\Output\Vector\

Uncheck the option Simplify polygons

“\ Raster to Polygon - [ ] *

Engpeut raster
[RASTER Flaed_Analysis\Fecalia_Flaed 1l =&
Field {rpvnaral}

Waloe
Duriput potygon feahsres
WOSAT_2018'Flapid_Flood _impact_issessmetiod-Disds4s 3 Practcalitutput Vector Flood_ext_S0MLshp | .:3.

[ Smpify potygors foptional)

(e 3 Cancel Ervrorments, ., Shore belip 3>

Add the exported vector layer to your ArcMap project.
Right click on “Flood_ext SOM.shp” > Edit Feature > Start Editing
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Right click on the vector layer “Flood_ext SOM.shp” > Open Attribute Table

From the Attribute Table Dialog Box, click Table Options > Select by Afttributes

Double click on GRIDCODE and type in the following query expression:

GRIDCODE =0

Once all the GRIDCODE values = 0 are selected you can delete them (step 4)

Then in the Editor toolbar click on Editor >Save Edits>Stop Editing

Change the symbology of the layer as desired_(It is recommended to choose Outline Color: No

Color).
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e To add a new attribute field to the Attribute Table, open the Attribute Table >Table Options >
Add Field and type-in Class as name and select Text as attribute type

e From the Attribute Table right click on the fieldClass” >Field Calculator and assign to this
attribute field the text label “Flood Water” (type the quotations marks as well):
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Satellite Analysis: estimated flood water extent by affected administrative units

Within the immediate aftermath of a disaster, one of the most critical information needed by the
humanitarian actors is to know spatial distribution and estimation of the water extent (in case of flooding).

Using the Search tab, open the tool Intersect
e From the Intersect Dialog Box, select the two layers you want to intersect (“Flood_ext SOM.shp”

and “ETH_Admin3_AOIl.shp”) and “NO_FID”as Join Attributes
e Name the output layer file “Adm3_FloodWater’ and choose as output location:
XAETH_Data\Module_3\Flood\Hazard\Output\Vector\
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The output file “Adm3_FloodWater” will be automatically added to the TOC:

e Open the Attribute Table and you will notice that all records of the table have now the
corresponding Admin1 and Admin2 names, which in this caseadmin1Name and
admin2Name.

To calculate the area (sqKm) for each polygon (record):
e From the Attribute Table, clickTable Options > Add Field... Enter “Flood _sqkm” as Name and
select Double as Field Type
Right click on the field “Flood_sqkm” >Calculate Geometry

e From the Calculate Geometry Dialog Box, select the following parameters:
e Click OK

wm.l"= h

Comdmnate System
I':_"."Lu ooordnate system of the data source:

|

|

|

|

|

|

|

(W) Uise cocrdinate system of the data frame: |
PCS: WGS 1384 LITM Zone 388 |
|

|

|

|

|

|

|

|

Liuige Square Kipmaters [oq k] -2

ot ot ctometry = ]| comn

Each record of the attribute table “Admin3_FloodWater’ will be filled out with the area in square
kilometers. Using the Summarize tool in the attribute table, you can summarize the total flood water for
each affected administrative unit.
e Right click on admin3Name field in the attribute table, click Summarize, select the fields to be
included in the output table (Area_sq_km and Flood_sqkm)and check the operations
o Minimum for the field Area_sq_km (you can alternatively check Minimum, Maximum or Average
and the result will be the same value, as this is a property coming from admin level2 boundary
and not from the intersect of admin level2 boundary and flood water)
o Sum for the field Flood _sqkm.
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e Name the output .dbf table as “Flood_Adm3” and choose as output location:
XAETH_Data\Module_3\Flood\Hazard\Output\Vector\

Now you can calculate the percentage of flood water for each affected administrative unit within the AOI.
e From the Attribute Table, click Table Options > Add Fields... Enter “Perc_Flood” as Name and
select Double as Field Type
Right click on the field “Perc_Flood”™> Field Calculator
In the Field Calculator Dialog Box, type-in the following formula to obtain the percentage of flood
area by administrative units (Level 3):

“(“Sum_Flood_sqkm”/ “Min_Area_sq_km”) *100”
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Exercise 3.6 Exposure Assessment of Elements at Flood Risk
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Introduction

In this session, the exposure assessment of the elements at risk co-located within the flood affected area

is assessed.

Learning Objectives

In this session, the participants will be able to combine the flood affected area and the elements at risk

data and assess the exposure of the elements at risk to flood.

1. Understand the geographical extent of post-flood areas.

2. Assess the actual flood extent.

3. Quantitative assessment of the exposure of elements at risk to flood, within the Area of Interest.

Data Input
The input data used in this module is,
Description | Data path Data Type File Name
Area of | \Module3\Flood\Exposure\lnpu | Vector (polygon) | Somali_Analysis_Extent.shp
Interest t\WVector
Flood \Module3\Flood\Exposure\lnpu | Vector (polygon) | Somali_Flood Water.shp

Extent Area

t\Wector

Road \Module3\Flood\Exposure\lnpu | Vector (polyline) | Somali_Road.shp

Network t\Wector

Settlements | \Module3\Flood\Exposure\lnpu | Vector (point) Somali_Setlement.shp
t\Wector

Land use \Module3\Flood\Exposure\lnpu | Vector (polygon) | Somali_Landuse.shp
t\WWector

Population | :\Module3\Flood\Exposure\lnp | Raster Somali_WorldPop.tif

(Grid) data | ut\Raster

Output

Output expected in this session is,

Area of Flood Extent
Length of the road types inundated due to Flood
Land use categories inundated due to Flood
Settlements located in Flood area
Population affected due to flood
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Assessment of elements at risk exposed to flood

e Open Flood_Exposure.mxd at ETH_Data/Module3/Flood/Exposure/Workspace/

e Overlay Flood extent and road network maps to assess the type and length of the roads
within flood extent. Calculate percentage of road length exposed to floods.

Hint: Use Arc Tool Box Analysis Tools > Overlay > Intersect

e Length of the road types exposed to Flood

Road Type Length of the Road Exposed to Flood (Km)

Total
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Percentage of the Road length exposed to flood?

e Overlay Flood extent and settlements map to assess the number of settlements located
within flooded area. Calculate percentage of settlements located within the flooded area.
Hint: Use Arc Tool Box Analysis Tools a Overlay a Intersect

e Overlay Flood extent and land use map to assess the land use categories exposed to flood.
Calculate percentage of total land use categories exposed to flood.

Hint: Use Arc Tool Box Analysis Tools - Overlay — Intersect

e Overlay Flood extent and Population maps to assess the population exposed to flood.
Calculate percentage of population exposed to flood.

Hint: Use Arc Tool Box Spatial Analyst Tools > Zonal > Zonal Statistics as Table and use Statistics type
SUM’

3.3.1 DISCUSSION

Unlike the two previous flood management related modules, in which the accuracy of the results is highly
dependent on data that is generated and obtained prior to when the disaster occurs, in this flood impact
analysis the most important data related factor is to obtain remotely sensed data of the affected areas as
soon as possible and process it quickly, effectively and with reasonable accuracy.

Obtaining damage figures and breakdowns by administrative units is very useful for planning and
coordinating humanitarian operations in the field. GIS allows for a very rapid estimation of the extent of
flood water within affected areas.The timely production of these map products and data can be used by
decision makers and humanitarian actors to prioritize and coordinate disaster response operations.

What are the two datasets used in the flood impact analysis that can be obtained prior to when the disaster
occurs (so we are ready to use it when needed)?

What other sources of data could you have acquired, free of cost, to conduct a similar response
mapping?

Can you identify the potential problems in using Optical data?
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What are the advantages/disadvantages of using WorldPop data?

Could you briefly explain two limitations of the methodology presented in this exercise that may affect the
accuracy of the final output?

When it comes to flood response mapping, are there any significant issues with the spatial resolution of
the image being used? In other words, what — in your opinion — would have been the best spatial
resolution for a flood of magnitude similar to the one used in this exercise?

3.3.2  Flood vulnerability and risk assessment

Flood risk is then normally expressed in terms of the following relationship:

Flood risk = Likelihood of flooding x Consequences of flooding

The assessment of flood risk requires an understanding of where the water comes from (i.e.the source),
how and where it flows (i.e.the pathways) and the people and assets affected by it (i.e. the receptors).
Pictorially it is shown in figure below.

Pathway
e.g. flood defence Receptor Ovibniid

people / housing :
floodin
}/’/ 9

Source
river

T _1
Groundwater

flooding

Sewer flooding

Figure: Source-Pathway-Receptor Model

Source: From where the water comes? This is addressed in Flood Hazard Assessment, such as flash
flood or riverine or coastal storm surge?

Pathways: How and where it flows? This is also addressed in Flood Hazard Assessment, which areas
are inundated due to flood.

Receptors: The elements at risk such as population, infrastructure, critical facilities and livelihood which
are exposed to floods are considered as receptors.

Likelihood of Flooding which is the flood hazard, explained earlier.
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Consequence of flooding is vulnerability of exposed elements at risk to flood hazard. Exposure
assessment of elements at risk is discussed earlier and an exercise was also carried out. Now we will
understand vulnerability of exposed elements at risk.

Flood vulnerability is one of the significant components in risk management and flood damage
assessment. Vulnerability measurement is a complex process because it influenced by several
environmental, economic, and social or even political elements in local scale. In other words vulnerability
is affected by numerous factors such as settlements conditions, infrastructure, authority’s policy and
capacities, social inequities, economic patterns, etc. So flood vulnerability is varied for people in diverse
circumstance.

Human systems are vulnerable to floods due to three vital aspects: Exposure, susceptibility and

resilience. Exposure refers to people and their surroundings and every element present in flood prone

area being exposed to the flood impacts as a subject to potential losses. Susceptibility is considered

status of people, environment and infrastructure tendency to influence by a hazard because of fragility of
community or ecosystem and resilience, coping and adaptation ability of a system in addressing disaster
stress. Instance the vulnerability of urban areas is reflection of the exposure and susceptibility of the city
to flood risk and the resilience of that region to cope and recover from the flood effects.

An example vulnerability curve is shown here, which indicates the relationship between flood depth (m)
and percentage of the damage for different types of buildings.

Let us use this vulnerability curve with a building footprint map and assess the flood risk in an exercise.
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Flood Risk Assessment Exercise
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Building footprint map and flood depth map

e Flood Depth categories in the given flood map are:

Flood Depth (m) Color Code in the flood depth map

1.0

1.5

2.0

e Attribute Table for Buildings with details of material, age class and cost of the building

Number of Stories Age class
S.No. ID Material
1 3951 Timber 1 Class 1
2 3959 Timber 2 Class 2
3 3983 Concrete 1 Class 1
4 3985 Concrete 2 Class 1
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5 4355 Concrete 1 Class 1
6 4359 Masonry 2 Class 1
7 4366 Masonry 2 Class 1
8 4373 Masonry 1 Class 1
9 4443 Masonry 1 Class 1
10 4449 Concrete 2 Class 1

e Depth - Damage Ratio Curves

——— Ly - 20w Ay - pow T U & Pl
o

- 1@
10 Aol e s iy 10080
T -+ g WOnEy - Bge oass]
090 1 v B - B WO - g8 clanid

o 4
o

i i 2 3 4
Flood depths {m)

Methodology
e Using the building footprint map and flood depth map, find the percentage of damage
to the buildings using the depth - damage ratio curves.

e Using the cost estimate of buildings, calculate the damage ($) for each type of building.

Result: Using the above data calculate the Damage of each type of building and fill up the table.
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Conclusions based on the analysis:
What is the important information in this analysis, based on your opinion?

To develop a depth-damage curve for Ethiopia / Addis Ababa, what data you need to collect and how do
you plan to collect?

3.4 Hazard Monitoring and Multi-hazard Early Warning Systems

The topics, concepts, and techniques covered under module three above are very important inputs to
hazard monitoring. Some of the major disasters in the Greater Horn of Africa region are slow onset
disasters like drought and some others have rapid onset like earthquake and to some extent floods. If
DRM institutions have the capacity to identify major disasters, put in place key indicators and set
thresholds and finally monitor indicators at a certain time interval, this definitely contribute to a significant
reduction in loss of life and damage to property. The opportune time to put in place all the prepa redness,
mitigation and response plans is the time before a disaster strikes. It is far cheaper to invest in
preparedness, mitigation and resilience building as compared to investment required to respond to and
rebuild after a disaster. From the historical disaster data and experience of the region, disaster is ‘a matter
of when and not if indicating the need to put in place functional mechanisms to disaster risk reduction.
One of such an important mechanisms to DRR is to put in place hazard monitoring and early warning
systems. Under this section we will be discussing a GIS based techniques for monitoring two of the major
disasters in the region, droughts and floods at a different time scale.

3.4.1 Drought Monitoring for Early Warning
Key indicators and thresholds for drought monitoring

There are several indicators and indices to drought monitoring and a reading material from World
Meteorological Organization (WMO) is provided for your reference under C/DATA/Module3/DRM
readings folder. For this training very relevant global experiences on drought monitoring will be presented
and we will limit ourselves to selected few, leaving the option for you to explore further. The following
table summarizes some selected examples of drought hazard indicators and monitoring from different
parts of the world.
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Type of Key indicator(s) Institution Web page

Drought

Combined SPI, VHI, Water | National Drought L Drocg Sooker . 2

Drought level, temp., soil | Mitigation Center £ % 4

moisture, field data| (USA) E - §
] =

http://drouqht.unI.edu/Hor’ne.aspx

Combined SPI, Soil moisture, | European

Drought vegetation anomaly,| Drought

Indicator (CDI) |snow pack, river Observatory -

discharge

Joint Research
Center

i

edo.jrc.ec.europa.eu/edov2/php/index.php?id=1000

Meteorological, | SPI, soil moisture, | The South Asia |http://dms.iwmi.org/app/
agricultural drought severity Drought
index Monitoring =
System
(SADMS) 2~
TR vy
Meteorological, | SPI, stream flow, | Princeton http://stream.princeton.edu/AWCM/WEBPAGE /interfa
agricultural, vegetation, and University: ce.ghg?locale=en
hydrological many others African drought & e '
flood monitor | . =
. s
ot g
T

Meteorological,
agricultural

SPI, vegetation
anomaly/condition

ICPAC:
Drought Watch

https://icpac.maps.arcgis.com/apps/CompareAnalysis/
index.html?appid=622cfedde5304661bf606eacaat5d
7dc

e = povey=— P E—

. = - -

@ e

Seasonal and Monthly Drought Monitoring

One of the key point in hazard monitoring is to decide the time scale which depends on nature of the

hazard, temporal resolution required, objectives of the monitoring, in addition to many other factors. For
drought monitoring for instance the common time scales are dekadal (10 days), monthly and seasonal.
For our case we will limit our exercises to monthly and seasonal monitoring of drought for selected
seasons in 2017. In hazard monitoring a threshold value or a reference year/ state/layer is compared with
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the season under consideration. The anomaly or difference of these two values can be calculated in one
of the three ways. These are absolute difference (current reference), relative difference (current-
reference/reference) and standardized difference (current-reference/standard deviation).

For the purpose of demonstration and exercise, we run seasonal anomaly based drought monitoring
(meteorological drought). For that we will follow these procedures:
Choose your season for your country
Prepare seasonal total rainfall data for climatological years (1981-2010) WMO
Calculate Long Term Average (LTA) of your data
Subtract the Long term average from March to May2017 data (MAM2017 — LTA)
=Absolute difference
e Set the result in to reasonable classes to see the areas receiving excess and
deficit for the season as compared to long term average or a reference year.

NOTICE:

e For monthly monitoring you need to calculate monthly long term average for
all the twelve months and calculate the anomaly.

e For monitoring rainfall and vegetation anomaly you can also
consider calculating standardized difference (Current — Long term
average/Standard Deviation)

e Monitoring of drought requires monitoring anomaly at decadal, monthly,
seasonal scales depending on your needs

This is monthly vegetation anomaly map produced in the same way as rainfall anomaly.

VEGETATION ANOMALY
(April-December 2017)

Aptil May June August

December

=

3.4.2 Multi-hazard Early Warning Systems
Early Warning Systems (EWS) is defined as:

“The set of capacities needed to generate and disseminate timely and meaningful warning information to
enable individuals, communities and organizations threatened by a hazard to prepare and to act
appropriately and in sufficient time to reduce the possibility of harm or loss.” (UNISDR, 2009)

Traditionally, many countries have been reactive to disasters experiencing significant losses in lives and
livelihoods of their citizens. Adoption of the Hyogo Framework for Action (HFA) 2005-2015 by 168
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countries has led to a paradigm shift in disaster risk management from emergency response to a
comprehensive approach which also includes preparedness and preventive strategies to reduce risk,
according to WMO. The current Sendai framework (2015-2030) also stressed the need for multi- hazard
early warning system by placing it as one of the seven goals for an effective disaster risk reduction. The
first of the four priority of the Sendai Framework is understanding risk which by implication is about hazard
assessment, monitoring and early warning to an effective understanding of risk and put all the necessary
mechanisms to prepare, prevent, mitigate and effectively responded to disaster risks.

Early Warning Systems (EWS) are well recognized ascHtical life  -saving toolfor floods, dr oughts,
storms, bush fires, and other hazards. The recorded economic losses linked to extreme hydro
meteorological events have increased nearly 50 times over the past five decades, but the global loss of
life has decreased significantly, by a factor of about 10, thus saving millions of lives over this period. This
has been attributed to better monitoring and forecasting of hydro meteorological hazards and more
effective emergency preparedness, according to WMO report.

From their practice and experience, WMO identified ten common principles that have led to the success
of Early warning systems, irrespective of the political, social, institutional, and economic factors in each
country.

Political recognition. There is a strong political recognition of the benefits of early warning systems,
reflected in harmonized national and local disaster risk management policies, planning, legislation and
budgeting

Common operational components. Each effective system is built upon four components: hazard
detection, monitoring and forecasting; risk analysis and incorporation of risk information in emergency
planning and warnings; dissemination of timely and authoritative warnings; and community planning and
preparedness with the ability to activate emergency plans to prepare and respond, coordinated across
agencies at national to local levels.

Role clarification.Stakeholders are identified, their roles and responsibilities and coordination
mechanisms are clearly defined and then they are documented within national and local plans, legislation,
directives and memoranda of understanding, including those of technical agencies such as National
Meteorological and Hydrological Services.

Resource allocationEWS capacities are supported by adequate resources (human, financial,
equipment, etc.) across national and local levels, and the system is designed and implemented for long-
term sustainability.

Risk assessment. Hazard, exposure and vulnerability information are used to carry out risk assessments
at different levels, as critical input into emergency planning and development of warning messages.

Appropriate warnings. Warning messages are: clear, consistent and include risk information; designed
to link threat levels to emergency preparedness and response actions (using cdpretfiag
understood by authorities and the population; and issued from a single (or unified), recognized and
authoritative source.

Timely dissemination. Warning dissemination mechanisms are able to reach the authorities, other
stakeholders and the population at risk in a timely and reliable fashion.

Integration into response planning. Emergency response plans are developed with consideration for
hazard/risk levels, characteristics of the exposed communities (urban, rural, ethnic populations, tourists
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and particularly vulnerable groups such as children, the elderly and the hospitalized), coordination
mechanisms and various stakeholders.

Integration in relevant educational programme. Training in risk awareness, hazard recognition and
related emergency response actions is integrated in various formal and informal educational programme
and linked to regularly conducted drills and tests across the system to ensure operational readiness at
any time.

Feedback. Effective feedback and improvement mechanisms are in place at all levels to provide
systematic evaluation and ensure system improvement over time.

A concept note document by UNISDR also recognized early warning as an effective approach for
reducing disaster risk and the loss of life. There has been a paradigm shift from single hazard to multi-
hazard early warning and from providing hazard information to providing risk and impact information.
However, there are gaps in effective implementation of people-centered, multi-hazard warning systems.
In addition, risk knowledge and impact information are often not at all, or insufficiently, integrated into
multi-hazard early warning systems.

The development and hosting of a multi-hazard early warning system for your institution requires all the
technical skills covered under the previous modules of this training, in addition to other capacities like
hardware, resources and so on. However, it is very important to stress the importance of key issues to a
successful early warning system like institutions in disaster governance, multi-sector working group(s),
community participation, selection of appropriate methodology/technology, mainstreaming to major
sectors, partnerships (Government, Non-Governmental actors, Private sector, and Research and Higher
learning institutions. ...etc.) and others.

® Regulatary Framework # Agencies G
/ Government Official
r 1 [ Media

Designing Dutreach 'rl' Business i
- - .\ Residents, Elcerly, |

| \_Children Visitors /

St i — (- R
/_l_-' Central, Provingial, |
; | Local Gavernment |

\_ Agencies /
* National i 3
Informaion Center
sSatellite Comms
-Broadband_a-mﬁglgphone W |
‘ Media TV/Radio ‘
= Qperating System | SMS
* Data Analysis Software 'I? _‘_f FAX
*Data Integration Software B g, INTERNET
- bissemihation I EMWIN
hrid Notificatiomi® RANET
[ 7 — SADIS

* Models
= Criteria

i *Watches
j *Advisorles

) eStatements

A functional and end-o-end early warning system requires addressing the following four key components
according to a training material obtained from ADPC. Each of these blocks require detailed planning and
expertise.
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MONITORING &
RISK KNOWLEDGE WARNING SERVICE

Systematically collect data and

undertake risk assessments Develop hazard monitoring and

early warning services

DISSEMINATION & RESPONSE CAPABILITY

COMMUNICATION
Communicate risk information Bu“.:al;.m mmg?l:l'::-“ty

and early warnings

Source: ADPC

However, do not forget to start with what you already have in place. One of the good practices in
developing early warning is to understand the major hazards in your country, compiling data from earth
observation and data from the different sectoral ministries and nen governmental offices relevant and
related to hazards and risk.

3.4.3 Components of Early Warning System

There are four components needed for an effective early warning: Detection, monitoring and
forecasting the hazards; Analyses of risks involved; Dissemination of timely warnings- which
should carry the authority of government ;Activation of emergency plans to prepare and respond.
These four components need to be coordinated across many agencies at national to local levels for the
system to work. Failure in one component or lack of coordination across them could lead to the failure of
the whole system. The issuance of warnings is a national responsibility; thus, roles and responsibilities
of various public and private sector stakeholders for implementation of EWS should be clarified and
reflected in the national to local regulatory frameworks, planning, budgetary, coordination, and
operational mechanisms.

Component 1: Detection, monitoring and forecasting the hazards

The first part of Module 3 of this training material covers detailed techniques, concepts and steps in
hazard assessment which is meant to detect and identify the hazards. It is this assessment and baseline
data that will constitute the monitoring of hazards based on indicators and thresholds we set for certain
geographical area, as discussed under Module 3. Forecasting parameters like rainfall helps to give good
lead time for preparedness and mitigation of the impending disaster but also helps to mobilize resource
for response.
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Measurement/model based flood early warning (Bangladesh, http://www.ffwc.gov.bd/?id=riv)

Component 2: Analysis of risks involved

Detailed data on what we call “elements at risk” is used to map the scope and extents of the risk involved
during a disaster. In flood hazard and risk assessment, for instance, once all the extent and severity of
the flood is identified the next step is to overlay elements at risk which includes settlement areas, key
infrastructure, crop fields, key grazing areas...etc. The choice of the elements at risk depends on the
nature and magnitude of the hazard, objective of your risk assessment, data availability and other factors
to mapping risk. Once you are able to produce risk maps and able to validate the final product you should
clearly see the elements at risk and level of risks involved. Based on this information, you should be able
to produce early warning information aimed at taking actions that would reduce the risk, mitigate the
impacts, or build the resilience capacity of the communities at risk. Your early warning information
contains several layers of information but needs to be clear on the type and level of risks involved (to life,
property...etc) with coverage/location information, guideline on what to do for the responders (the
community is the first responder), and so on. The experiences from early warning systems and practices
reveals the strong need for people centered early warning systems.

Component 3: Dissemination of timely warnings

One of the main features of early warning is timeliness. The more time we give the warning the better for
planning and preparation. The dissemination of early warning information can use different stages and
platforms. Some of these platforms can be summarized as follows; automatic or manual alarms, text
messages, email groups, activation of emergency systems, high level meetings...etc. depending on the
nature (quick onset or slow onset) of the disaster.
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Component 4: Activation of emergency plans to prepare and respond

This is the critical stage of the early warning system where inaction or delayed action in the faces of
looming hazard would result in loss of life and damage to property. Timely early warning system helps to
activate an emergency plan well in time which in turn allows for sufficient time to prepare and effectively
respond to a disaster.

3.4.4 Monitoring and Forecast Based Early Warning Systems
Monitoring based early warning systems

The advantage of monitoring based early warning system (EWS), as compared to forecast based EWS
is its higher level of confidence and lesser uncertainty. However, monitoring requires continuous follow
up of the situation starting with historical records.
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Source: Saifeldin Abdulrahman and Ahmed Amdihun, 2017

Forecast based early warning systems

The forecast based early warning system, in this context refers to a situation where daily, decadal,
monthly or seasonal forecast of input parameter is used to deduce about a future situation or develop a
future scenario. For instance, ICPAC produces seasonal forecast of rainfall and temperature and if a
rainfall anomaly is calculated based on this forecast, we can qualify this as forecast based early warning.

However, it is important to note that both monitoring and forecast based early warning might not have
clear boundary as both might use models and predictors or indices.
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The GHACOF exercise you finalized over the last two days is a forecast based early warning system
which mainly bases on expert opinion and consensus on what to expect for the coming season.
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3.5 Flood Monitoring and Early Warning

Many of low land areas are prone to flooding than highlands, the establishment of flood warning systems
near any major waterway or body of water provides critical information that can protect property and save
lives. Most effective flood warning methods extend beyond the installation of gages and telemetry
equipment, and employ qualified staff and carefully designed procedures to provide the earliest warning
about whether a flood should be expected, when it will occur, and how severe it will be. This guide offers
instruction to individuals, communities, and organizations interested in establishing and operating flood
warning systems.

N 7 e

O

Flood Risk Early Warning

An effective flood warning system is based on the regular collection of rainfall data within the basin,
stream level, and stream flow data. This is achieved through routine monitoring using an automated
communications process by which measurements and other data are collected at remote or inaccessible
points and transmitted to receiving equipment for monitoring, and then disseminating the warning.

Automated flood warning systems may utilize radio, mobile phones, or satellite telemetry to communicate
with a host computer or network. Most used methods to disseminate the warning are Global System for
Mobile Communications (GSM) and web-based flood monitoring system.

Web-based flood monitoring system

This section will highlight what ICPAC does at regional level in terms of flood early warning. Flood warning
should be location based, specific in time and give the extent of coverage to assist timely actions to save
lives and properties.
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The approach used at ICPAC

Precipitation and Temperature/ET
(Daily/sub-daily)

Models
1

'

Flood water

Streamflow hydrographs, Inundation maps (Flood
Early warning Bulletin) > IREWS

Catchment delineation based on Delineated streams of catchment area
90m resolution DEM. > 1,000km? using GeoSFM model
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ICPAC Water Portal

You can interact with the portal from the link: 41.215.21.156
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Reference:

Zogg Jeffrey and Kevin Deitsch, 2013. The Flash Flood Potential Index at WFO Des Moines, lowa, NOAA

and National Weather Service Report.
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4 Final Group Exercises (Floods and Droughts)

411

Group Exercise on Flood / Drought:

Task: Design and Implementation of Flood / Drought Risk using EO Data
The participants in each group should discuss among themselves and come out of with answers / make
a presentation for the following questions.

1.

S S N

~

Keeping in view of the flood/drought issues in Ethiopia, design a Flood/Drought Risk
Assessment plan using EO Data and other database.

Develop a work plan to access / download the freely available and required data (satellite and
GIS database) for Ethiopia.

Generate a work plan for analysis of satellite data for flood / drought hazard assessment
Develop a work plan for exposure assessment due to flood / drought hazard

Develop strategy for vulnerability and risk assessment of exposed elements for flood / drought.
Identify the suitable national institutions/departments/ organizations who can support the
government in various components of risk assessment.

Do you see any additional support / requirement to develop a national strategy for flood and
drought risk assessment in Ethiopia?
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